Freeze with flashing light
#1
Pro boots normally (Manjaro xfce, using zswap, chromium browser) and runs for some time.  then the screen freezes, keyboard and moouse stop responding, and the power light flasshes amber and red.

I checked the troubleshooting pages, but that is only assembly/Disassembly information with no actually troubleshooting data.

What is my Pro trying to tell me?  If it should be obvious, forgive me but I might need a pointer to the information that makes it obvious.
Ancient teacher (Secondary Field Science/Math), Warrior (USARNG- RET SSG), and IT warrior (30+ years Coder, Network/Systems Administrator, general house geek). 
Pinebook Pro user (Debian, Manjaro)
  Reply
#2
(01-22-2021, 10:19 AM)wpeckham Wrote: Pro boots normally (Manjaro xfce, using zswap, chromium browser) and runs for some time.  then the screen freezes, keyboard and moouse stop responding, and the power light flasshes amber and red.

I checked the troubleshooting pages, but that is only assembly/Disassembly information with no actually troubleshooting data.

What is my Pro trying to tell me?  If it should be obvious, forgive me but I might need a pointer to the information that makes it obvious.
Not sure about red/amber, but red/green flashing light AFAIK means kernel panic.
This message was created with 100% recycled electrons
  Reply
#3
(01-22-2021, 03:18 PM)moonwalkers Wrote:
(01-22-2021, 10:19 AM)wpeckham Wrote: Pro boots normally (Manjaro xfce, using zswap, chromium browser) and runs for some time.  then the screen freezes, keyboard and moouse stop responding, and the power light flasshes amber and red.

I checked the troubleshooting pages, but that is only assembly/Disassembly information with no actually troubleshooting data.

What is my Pro trying to tell me?  If it should be obvious, forgive me but I might need a pointer to the information that makes it obvious.
Not sure about red/amber, but red/green flashing light AFAIK means kernel panic.
Changed to the Pinebook Pro specific kernel.  I still get lockup sometimes when browsing (just on Facebook though) but no more flashing light.  I can live with this, just have to do Facebook using an android phone client.
Ancient teacher (Secondary Field Science/Math), Warrior (USARNG- RET SSG), and IT warrior (30+ years Coder, Network/Systems Administrator, general house geek). 
Pinebook Pro user (Debian, Manjaro)
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Resume from suspend not working after flashing Tow-Boot to SPI xp19375 3 464 10-31-2022, 10:14 AM
Last Post: wdt
Big Grin PinephonePro can't Flashing to the eMMC ricardo 1 519 07-31-2022, 04:04 PM
Last Post: wpeckham
  Pinebook Pro w/ Manjaro KDE Random Freeze/Crash BenniTec 1 989 03-18-2022, 04:03 PM
Last Post: BenniTec
  u-boot flashing problem dex357 2 1,521 11-27-2021, 04:13 AM
Last Post: dex357
  Power LED flashing red/green... appelgriebsch 3 3,772 09-05-2021, 07:59 PM
Last Post: dealie
  UBOOT Errors after flashing new os to mmc aechanio 4 2,919 08-18-2021, 07:07 PM
Last Post: aechanio
Question Flashing updated uboot in Manjaro TDC_PBP 5 6,174 05-28-2021, 01:29 PM
Last Post: wdt
  eMMC Trouble After Flashing WRONG Image balin 7 5,726 12-29-2020, 04:24 PM
Last Post: KC9UDX
  installing OS from SD to eMMC methods for flashing SD PineHead7 3 4,224 12-22-2020, 06:52 PM
Last Post: jiyong
  Downloading Spyder causes Pamac to freeze mjc 4 4,301 09-27-2020, 10:11 AM
Last Post: mjc

Forum Jump:


Users browsing this thread: 1 Guest(s)