Can't start zram
I followed the instructions on the Tweaks page of the Mobian wiki, to install zram. However, when I run 'sudo zramswap start' I get these responses:

Dec 27 23:28:39 mobian: Starting Zram
/usr/sbin/zramswap: line 53: echo: write error: Device or resource busy
Dec 27 23:28:39 mobian: Error: setting compression algo to lz4


How do I resolve this?
This guide did the trick for me.
I wish I could tell you what solved this issue, but for me, I just restarted my phone and checked zram status and it was working.

Possibly Related Threads…
Thread Author Replies Views Last Post
Sad Chatty can no longer start since the last update anonymous 10 1,139 06-08-2022, 01:03 PM
Last Post: Korac
  Issues with Mobian? Start here. tophneal 0 571 04-21-2022, 11:27 AM
Last Post: tophneal
  (Gnome) Maps won't start on Mobian? TRS-80 3 1,656 07-11-2021, 12:09 PM
Last Post: TRS-80
  Session start fails, need to reinstall? Avron 5 2,496 03-24-2021, 10:22 AM
Last Post: Gribouille
  UFW (uncomplicated firewall) Start On Boot - Mobian (working) theD0ctor 2 1,933 02-28-2021, 09:58 PM
Last Post: theD0ctor
  Anyone know how to start a terminal at current dir with Nemo? rp3 6 3,099 01-19-2021, 10:04 AM
Last Post: KC9UDX
  Geary crashes during start after recent update p1trson 2 2,080 01-16-2021, 04:49 AM
Last Post: p1trson

Forum Jump:

Users browsing this thread: 1 Guest(s)