Cant sign in after update
#1
sudo pacman -Syu to update. After update pin no longer works. Permanently logged out. Guess I'll need to reflash...
#2
Make sure you carefully read the terminal screen to check whether there were any errors during update.
In case you didn't reboot yet, you might want to try that first before reflashing.
There is a known bug in Phosh that will redirect you to the login screen right after logging in using the correct pin.
In that case, hold the power button for 20 seconds, and then boot up again.
#3
I had the same problem, a reboot solved it for me.


Possibly Related Threads…
Thread Author Replies Views Last Post
  manjaro-pinephone / plasma-mobile-dev: Update broken Uturn 29 2,277 07-29-2021, 01:13 AM
Last Post: Uturn
  Chatty history disappeared after update tomoqv 0 82 07-24-2021, 04:34 AM
Last Post: tomoqv
  phosh 11 stops dead at login after update Rainer 2 186 07-22-2021, 04:36 AM
Last Post: mouffa
  After update black screen and unable to boot anything vmataixf 1 258 06-01-2021, 05:32 AM
Last Post: dcinoz
  Phone malfunctioning, cannot update rayculp 6 1,666 05-05-2021, 04:36 PM
Last Post: rayculp
  Manjaro/Plasma Mobile, Lock Screen issues after update gamerminstrel 2 556 05-05-2021, 10:23 AM
Last Post: kat22
  Rebooted after update now no GUI BlunderingBushcraft 2 619 04-27-2021, 07:46 AM
Last Post: BlunderingBushcraft
  Latest update cured dropped calls when suspended quixote 2 486 04-20-2021, 12:31 PM
Last Post: quixote
  phosh screen does not lock after the last update Nick_dnepr 2 607 04-11-2021, 09:23 PM
Last Post: Nick_dnepr
  Manjaro Plasmamobile not booting after update [Solved?] quixote 9 1,527 04-08-2021, 12:45 AM
Last Post: quixote

Forum Jump:


Users browsing this thread: 1 Guest(s)