How to disable vibration feedback on the touch keyboard?
#1
Tapping the 'globe' icon on the touch keyboard displays 'Keyboard Settings'. When tapping 'Keyboard Settings', I observe no change.

Am I doing something wrong? Is there a command to disable vibration feedback on the touch keyboard?

Happy Holiday  Smile

-punchy


Possibly Related Threads…
Thread Author Replies Views Last Post
  Wake on touch on Plamo ryo 3 165 07-18-2021, 09:34 AM
Last Post: swiley
  open on-screen keyboard at will yogo1212 2 380 06-12-2021, 06:15 PM
Last Post: ryo
  How to close app when using dock/mouse/keyboard/ext display? alx27 0 194 05-27-2021, 06:09 AM
Last Post: alx27
  KDE Keyboard -- CTRL / ALT keys in Konsole MtnSk8 3 742 02-21-2021, 11:57 PM
Last Post: dcinoz
  disable passcode lock screen? notpod 2 958 12-17-2020, 11:51 AM
Last Post: notpod
  Feedback on Manjaro jc95405 5 1,688 11-23-2020, 03:11 PM
Last Post: nbh
  Colemak/Dvorak keyboard layouts don't do anything clonex10100 3 1,136 11-10-2020, 03:08 AM
Last Post: kern707
  Weird keyboard mapping in Anbox MarkF 2 1,412 10-03-2020, 09:09 AM
Last Post: MarkF
  Updated Plasma, now no screen keyboard vandys 0 960 09-06-2020, 10:19 PM
Last Post: vandys

Forum Jump:


Users browsing this thread: 1 Guest(s)