need help selecting an operating system
#1
Hi everyone!

I recently built my little media server using the RockPro64, along with the SATA expansion card connecting two 12 TB Ironwolf drives to serve as my home server. I'm having a little trouble deciding on the right OS for the job. 

at the moment I have the full desktop version of Armbian installed, though at the moment I've got all the desktop stuff disabled through armbian-config. The version I've got installed is based on Ubuntu Focal.

I'm not having any problems per-say but the fan is constantly running at full speed, and never slows down. I'm using the NAS enclosure with the large fan and mid sized heat sync. I would really like to have that problem fixed. I've tried the ATS solution, to no avail I was wondering if I'm running too new of a kernel or something.

since the machine sits in my basement doing buggard-all much of the time, I don't see the point in having the fan blasting cool basement air through the unit all the time.

I only have two requirments of this machine other than better fan control; SSH, and Samba. Most of what it does is serving up media files to 5 other machines in the house running Kodi.

Thanks in advance for your help. I am relatively new to the rather exotic nature of the ARM multiverse, as such I am eager to learn.
#2
(11-22-2020, 10:38 PM)wchouser3 Wrote: I'm not having any problems per-say but the fan is constantly running at full speed, and never slows down. I'm using the NAS enclosure with the large fan and mid sized heat sync. I would really like to have that problem fixed. I've tried the ATS solution, to no avail I was wondering if I'm running too new of a kernel or something.


I only know about ATS, but that was designed to work with @ayufan images, you may need to adjust paths to make it work on armbian.
#3
(11-22-2020, 11:23 PM)evilbunny Wrote: I only know about ATS, but that was designed to work with @ayufan images, you may need to adjust paths to make it work on armbian.


so are those ayufan images actively developed? that was going to be my next step.  I guess I could go look at the dates on the github pages.
#4
(11-22-2020, 11:58 PM)wchouser3 Wrote:
(11-22-2020, 11:23 PM)evilbunny Wrote: I only know about ATS, but that was designed to work with @ayufan images, you may need to adjust paths to make it work on armbian.


so are those ayufan images actively developed? that was going to be my next step.  I guess I could go look at the dates on the github pages.

I wasn't suggesting an OS, just that paths to sensors may need fixing


Possibly Related Threads…
Thread Author Replies Views Last Post
  System freeze... Faradn 0 612 06-09-2019, 08:30 AM
Last Post: Faradn
  Least resource usage system ipollox 0 695 11-20-2018, 02:24 PM
Last Post: ipollox
Question Normal operating temperatures ? ilovegentoo 3 2,465 11-04-2018, 05:34 PM
Last Post: dukla2000

Forum Jump:


Users browsing this thread: 1 Guest(s)