First Time Password 123456 does not work (SOLVED)
Do not put a blank micro sd card in the phone on initial boot. Maybe it needs to be formatted prior to insertion. but phone will not get past the sign in screen with out a micro sd card.

Possibly Related Threads…
Thread Author Replies Views Last Post
  PureTalk work with Pinephone? car46999 5 563 12-23-2022, 11:18 PM
Last Post: car46999
  likely bug, volte does not work when operator side data blockage is activated zetabeta 1 639 05-21-2022, 03:03 PM
Last Post: zetabeta
  gnome-online-accounts won't sign in to google account [SOLVED] pjsf 0 569 04-27-2022, 07:32 PM
Last Post: pjsf
  Lost password on second hand Ubports PinePhone? Peter Gamma 6 1,559 04-10-2022, 01:20 PM
Last Post: Peter Gamma
  SD nonfunctional, how is support supposed to work? slomobile 6 2,289 01-18-2022, 07:02 PM
Last Post: slomobile
  Best OS where most of the things work? themagicm 13 6,598 12-09-2021, 07:28 PM
Last Post: ryo
Sad [Solved] My phone won't boot with SD card inserted AKD251 4 2,130 11-08-2021, 02:05 PM
Last Post: AKD251
Sad LTE data does not work on T-Mobile US with latest postmarketOS 21.06 SP3 PacificSinewave 1 786 11-07-2021, 10:15 AM
Last Post: beta-user
  Lets discuss the GPS. Who has got it to work? AwHereWeGoAgain 8 4,293 09-17-2021, 01:29 PM
Last Post: KNERD
  Pinephone won't let me enter password czgunner 5 2,595 09-07-2021, 08:50 PM
Last Post: TRS-80

Forum Jump:

Users browsing this thread: 1 Guest(s)