Correct setup for u-boot and fstab ? Device not booting
#20
I have 3 partitions on the eMMC, the first starts at sector 2048 and ends at sector 647167 and is formated as ext2 and mounted as /boot and marked as active, the second starts at sector 647168 and ends on sector 28211199 is formated as ext4 and mounted as / the third partition starts at sector 28211200 and ends at 30308351 and is formated and mounted as swap.

I do not have any other Allwinner SBC, I mainly use Rock64 and have a spare RockPro64, PinebookPro and a Pinephone all 3 for tinkering. The Rock64 are my main SBC for daily use (I operate several Flight and Ship Tracker at different locations and all of them using Rock64 SBC and Vanilla Debian).

Before I tried to adapt Vanilla Debian for the H64 I tired Armbian, but they are of no use as they don't support High Speed eMMC on the H64 and otherwise unpleasant to deal with. So I dropped them very very quickly. Then I used the Manjaro build for the H64 for quite a while which actually worked just fine but Manjaro lacks certian packages which I require for my use case and since I am more of a Debian person as all my Computers running Debian except a bunch of servers which run BSD. Hence the "urge" to get Vanilla Debian running on the H64.
  Reply


Messages In This Thread
RE: Correct setup for u-boot and fstab ? Device not booting - by as365n4 - 03-08-2021, 07:31 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  U-boot not booting on H64 model B CGNZVV 2 1,477 06-08-2022, 10:32 AM
Last Post: as365n4
  Unable to boot any armbian linux vicsanca 6 5,750 10-17-2019, 12:08 PM
Last Post: JGwinner

Forum Jump:


Users browsing this thread: 1 Guest(s)