nvme drive disappears after about an hour of uptime
#4
(09-13-2020, 07:45 PM)codebreaker Wrote: After more testing, I am fairly convinced that this is a heat issue.

Thanks for sharing this insight! I got my PBP 4 days ago. The first thing I did was install an Intel SSD 660p Series 512GB nvme drive. I have been getting it configured and it's been going well. Today I was compiling pypy from source which is very RAM and CPU intensive, and the laptop froze. When I rebooted I encountered the same login prompt issue you did, and a root recovery shell showed that /dev/mmcblock2 was nowhere to be found.

After powering it off and letting it cool off, it it now boots fine. So I think your theory is true. I can't be certain if the overheating detection that disables the SSD is on the PBP's board or on the SSD itself, my guess would be the latter.

I'm going to purchase some silicon thermal pads to place inside the chassis to distribute heat. I think those will also help tighten up the keyboard/trackpad button action, which is a little bouncy for my taste due to the faceplate being plastic and the empty space underneath.
  Reply


Messages In This Thread
RE: nvme drive disappears after about an hour of uptime - by elijahr - 09-16-2020, 02:00 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  NVMe SSD testing methodology halogen 1 153 07-22-2021, 05:57 PM
Last Post: calinb
Question Battery stops charging and NVMe and other media disconnect randomly Eey0zu6O 4 195 07-09-2021, 08:45 PM
Last Post: moonwalkers
  NVMe-related crashes and instability, plus a solution simonsouth 9 4,674 01-24-2021, 05:37 PM
Last Post: HitsuMaruku
  NVME SPI Update not booting SD Card WZ9V 5 2,794 10-18-2020, 08:36 PM
Last Post: wdt
  Possible to upgrade PBP with NVMe M.2 1TB SSD from Sabrent? kkdao 15 7,259 08-22-2020, 05:20 AM
Last Post: kkdao
  LTE adapter via NVMe grego 2 1,894 07-08-2020, 01:37 PM
Last Post: manawyrm
  Pro NVMe adapter Does not fit ! ? bcnaz 110 49,664 07-03-2020, 10:51 PM
Last Post: xmixahlx
  NVME problem chaoskampf 2 1,834 07-01-2020, 09:10 AM
Last Post: chaoskampf
  PBP with NVMe installed - Issues booting to SD eluno1 2 1,712 06-05-2020, 09:33 AM
Last Post: eluno1
Lightbulb Hacking the Ill-Fitting NVMe Adapter diodelass 0 1,077 06-03-2020, 03:15 PM
Last Post: diodelass

Forum Jump:


Users browsing this thread: 1 Guest(s)