pmOS CE phone cannot boot from known good SD
#3
I am having the same issue, I have tried ubuntu touch, i have tried the jump drive and the main OS, since I must've mistyped my ssh password. I know the encrypted password, and I know my pin. but want to reset back to factory in order to set up my ssh password again. Since I can't connect to my phone.

I have tried to different SD cards, one 32G and one 16G. Any help will be appreciated.


Messages In This Thread
RE: pmOS CE phone cannot boot from known good SD - by juanjoseor - 09-05-2020, 06:36 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Fresh install pmos+phosh does not boot user641 1 780 10-08-2023, 04:04 AM
Last Post: user641
  Boots To Shell After Dead Battery (PMOS) britelite 0 878 02-17-2023, 02:41 PM
Last Post: britelite
  No Application Data PMOS 21.12.1 Captain1ndustry 4 4,223 08-12-2022, 07:42 AM
Last Post: Gon
  Disable mobile data auto-enable on boot 64_Tesseract 3 2,658 08-11-2022, 02:48 AM
Last Post: 64_Tesseract
  pmos/phosh edge update and audio disappears robthebold 9 6,265 07-10-2022, 03:26 AM
Last Post: arkadione
  Application list PMOS-Phosh jmorris 6 6,589 12-04-2021, 02:26 AM
Last Post: Juergen
  phone won't boot from emmc with sdcard inserted ssilvi 3 3,948 06-06-2021, 02:47 AM
Last Post: ssilvi
  PMOS test image: failed EG25 test broke modem fw MtnSk8 4 6,126 02-28-2021, 02:20 PM
Last Post: MtnSk8
Wink Extremely fast pmOS build for the pinephone lucasanss 0 3,007 02-03-2021, 04:05 PM
Last Post: lucasanss
  Cannot boot from SDCard cube 2 3,563 01-31-2021, 11:47 AM
Last Post: cube

Forum Jump:


Users browsing this thread: 1 Guest(s)