Online account (google) not working
#7
(09-17-2020, 02:49 PM)desca Wrote:
(09-17-2020, 02:32 PM)mactoni Wrote:
(09-17-2020, 10:10 AM)desca Wrote: You might get weird problems logging in if the MTU on your network interface is still 1500.
Can you please clarify it for the newbies in Linux THanxs

I’m not an expert, but network interfaces like wlan0 and eth0 will have their mtu set to 1500, where mtu stands for *looks it up* maximum transmission unit, which has to do with how large the packets can be. For some reason, mobile interfaces like wwan0 should have an mtu of 14xx, the exact number depending on the carrier’s network. Like 142x or 143x, usually, I think. On postmarketOS, using logread, I know says the value somewhere in the log when the mobile connection comes up. So, anyway, if I am using the phone and I say

sudo ifconfig wwan0 mtu (whatever number)

it all works better. And, if using tethering, doing the same on that device for wlan0 in addition.

I’m sorry that I don’t really understand it well enough to give a good explanation. I read it somewhere the other day when I was having trouble.

Also… you may of course be having a completely different problem from mine.

Thank you so much for your reply. I will try with the MTU setup. Many thanks for your tip.


Messages In This Thread
Online account (google) not working - by RodMyers - 09-02-2020, 09:23 AM
RE: Online account (google) not working - by RTP - 09-04-2020, 01:17 PM
RE: Online account (google) not working - by mactoni - 09-18-2020, 03:58 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Physical keyboard symbols not working again vgnmnky 3 1,052 10-28-2022, 12:56 AM
Last Post: theResonant
  Wifi not working dbrandon 9 8,120 10-09-2020, 06:37 AM
Last Post: quininer
  Working Mailprogram with IMAP pine_sw 6 5,601 10-06-2020, 02:02 AM
Last Post: hiimtye
  Problem to connect with Google Services mactoni 0 1,351 09-17-2020, 05:50 AM
Last Post: mactoni
Question WiFi looks to be working, but ... vidarr 2 2,629 09-08-2020, 04:21 PM
Last Post: vidarr
  Angelfish on Plasma Mobile not working fernando_c_m 4 4,634 09-06-2020, 10:31 PM
Last Post: bcnaz

Forum Jump:


Users browsing this thread: 1 Guest(s)