Mouse unresponsive, keyboard issues...static noise after login
#1
Question 
Hey,

I've had the Pinebook for three days. Today my mouse and keyboard are having issues. 3/4 of the time the mouse or keyboard will be unresponsive after KDE loads. Sometimes the keyboard will work. The mouse will work for a few seconds, then lock. Every time I do log in I get static sounds out of the speakers for a few seconds. Sounds like squawk from a ham radio. Disk issue? 

Any advice on what to do? Only downloaded a mail client, so no new software or hardware other than that.

Thanks.


Possibly Related Threads…
Thread Author Replies Views Last Post
  Touchpad Issues - August 2022 Run SteveCaruso 4 713 09-18-2022, 01:49 PM
Last Post: Crewchief
Question PINEBOOK Pro USB-C Docking Deck issues pawzy 3 2,994 06-19-2022, 09:47 AM
Last Post: Rosbeefandino
Information Keyboard Duplicate Keypress Fix RjraymondDuplicate 0 628 02-17-2022, 11:52 PM
Last Post: RjraymondDuplicate
  keyboard and usb ports not working slig 3 1,416 02-15-2022, 10:12 AM
Last Post: wdt
  Replacing the Keyboard gabb 6 3,971 01-11-2022, 07:39 AM
Last Post: Valenoern
  power on PBP if your keyboard is dead? stozi 0 810 11-29-2021, 01:55 PM
Last Post: stozi
  Replacement scissor switches (ANSI keyboard)? zackw 3 2,483 08-09-2021, 09:20 PM
Last Post: tllim
  Pinebook Pro Revised Keyboard Firmware jackhumbert 72 96,120 06-05-2021, 09:48 AM
Last Post: dsimic
  Some keyboard keys not working oddsocks 10 7,264 04-20-2021, 08:33 AM
Last Post: dsimic
  Spare parts / keyboard mbreese 2 3,045 01-07-2021, 07:40 AM
Last Post: dsimic

Forum Jump:


Users browsing this thread: 1 Guest(s)