systen type not detected (config.guess, config.sub, LMS 7.9 install
#1
hello,

I'm trying to install Logitechmediaserver on my new Pine A64+, 2GB. I'm now using this :Ubuntu Linux Image [20160502] based on Longsleep build, updated by Pine64.

I tried with Debian base and Xenial from pine64.org too.

I end up with some modules not loading. I have tried to use different versions of Perl (originally5.22) and building the CPAN modules myself (buildme.sh). No luck. It seems that config.guess and config.sub  included in those numerous tars are not able to detect the system. Is there any known  workround for this?

I intend to use PINE as my LMS server, so any distro as basis is enough for me. No need for GUI even

I'm NOT an expert so probably I'm doing something trivially wrong
  Reply
#2
(05-18-2016, 01:29 AM)mrpn900 Wrote: hello,

I'm trying to install Logitechmediaserver on my new Pine A64+, 2GB. I'm now using this :Ubuntu Linux Image [20160502] based on Longsleep build, updated by Pine64.

I tried with Debian base and Xenial from pine64.org too.

I end up with some modules not loading. I have tried to use different versions of Perl (originally5.22) and building the CPAN modules myself (buildme.sh). No luck. It seems that config.guess and config.sub  included in those numerous tars are not able to detect the system. Is there any known  workround for this?

I intend to use PINE as my LMS server, so any distro as basis is enough for me. No need for GUI even

I'm NOT an expert so probably I'm doing something trivially wrong
Read those config.* files, at the top is the URL of the latest version. Replace the files with the latest version and try again.
  Reply
#3
forgot to mention that I already downlaoded and used the latest version of configxxxx-files with no luck. I used the new config-files by adding system type info manually. I entered this only once though when running buildme.sh. I shall have to try running each module build one by one, with manual config.sub arguments.
I just wonder what is special with PINE that these configs do not recognize PINEs. Should somebody tell somebody that this kind of equipment exists?
  Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Install Telegram Desktop in KDE Neon podcastlinux 1 515 11-25-2018, 08:27 PM
Last Post: evilbunny
  config error installing XML-RPC on longsleep Ubuntu tinkertom 2 1,132 02-22-2017, 06:50 AM
Last Post: MarkHaysHarris777
  install lvs jam 2 460 11-30-2016, 01:33 AM
Last Post: jam
Question Step By Step How To Install Ubuntu Image damikeh 47 46,910 10-01-2016, 07:15 PM
Last Post: jkmooney
  How do i install python anaconda on my ubuntu ? quantumfusion 3 1,711 08-22-2016, 08:07 AM
Last Post: martinayotte
  Unmet dependencies/held broken packages while trying to install kodi fencerjared 2 2,061 06-25-2016, 06:38 AM
Last Post: fencerjared
  in search for the /boot/config-...... file pelgrim 19 1,137 05-31-2016, 07:07 AM
Last Post: pelgrim
  System program problem detected error ebclr 0 384 05-15-2016, 09:18 PM
Last Post: ebclr
  Can't install plex or chrome Thorzgard 5 1,155 05-03-2016, 03:37 PM
Last Post: eluder

Forum Jump:


Users browsing this thread: 1 Guest(s)