systen type not detected (config.guess, config.sub, LMS 7.9 install

I'm trying to install Logitechmediaserver on my new Pine A64+, 2GB. I'm now using this :Ubuntu Linux Image [20160502] based on Longsleep build, updated by Pine64.

I tried with Debian base and Xenial from too.

I end up with some modules not loading. I have tried to use different versions of Perl (originally5.22) and building the CPAN modules myself ( No luck. It seems that config.guess and config.sub  included in those numerous tars are not able to detect the system. Is there any known  workround for this?

I intend to use PINE as my LMS server, so any distro as basis is enough for me. No need for GUI even

I'm NOT an expert so probably I'm doing something trivially wrong

Messages In This Thread
systen type not detected (config.guess, config.sub, LMS 7.9 install - by mrpn900 - 05-18-2016, 01:29 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Install Telegram Desktop in KDE Neon podcastlinux 2 6,510 01-26-2020, 01:43 AM
Last Post: giga
  config error installing XML-RPC on longsleep Ubuntu tinkertom 2 4,882 02-22-2017, 06:50 AM
Last Post: MarkHaysHarris777
  install lvs jam 2 3,975 11-30-2016, 01:33 AM
Last Post: jam
Question Step By Step How To Install Ubuntu Image damikeh 47 154,393 10-01-2016, 07:15 PM
Last Post: jkmooney
  How do i install python anaconda on my ubuntu ? quantumfusion 3 6,885 08-22-2016, 08:07 AM
Last Post: martinayotte
  Unmet dependencies/held broken packages while trying to install kodi fencerjared 2 6,103 06-25-2016, 06:38 AM
Last Post: fencerjared
  in search for the /boot/config-...... file pelgrim 19 19,901 05-31-2016, 07:07 AM
Last Post: pelgrim
  System program problem detected error ebclr 0 2,241 05-15-2016, 09:18 PM
Last Post: ebclr
  Can't install plex or chrome Thorzgard 5 7,038 05-03-2016, 03:37 PM
Last Post: eluder

Forum Jump:

Users browsing this thread: 1 Guest(s)