No battery or wifi after poweroff
#1
Hey I tried to find an answer for this for the last few hours but couldn't. I currently can't get any battery info or wifi or even networking on my pinebook pro.


I've booted it off an SD and the internal emmc. The iemmc is running the out the box Manjaro and the SD was running same but with lxqt on a cryptsetup.


A few days back I'd updated the thing and I think there were well over 60 packages and I don't think it was rebooted at the time.


Last night I let the battery run out after forgetting to plug it in and I'm pretty sure it did a poweroff command but anyways when I went to try it out today there's no battery information that can be gotten and nothing is showing up for networking, there's no wlan0. I've also tried a USB wifi and even that won't do a thing and I know it works.


Also the battery certainly works as I can boot it unplugged and run it without ac power with no issues.


Could there been something I screwed up because I didn't reboot it after those updates or what? What can I do here?


Why does this affect both of these? I only updated the os on the SD card.
  Reply
#2
 Also it's stuck at 6:24 am and no matter how long I leave it on for it always boots up starting from that same time. I've flipped the iemmc switch and just went off the SD and still have the same results. Dmesg indicated a lot of firmware errors and other improper dismount errors on both booted os's.

But how can I fix this?
  Reply
#3
(07-19-2020, 12:05 PM)Goin2mars Wrote:  Also it's stuck at 6:24 am and no matter how long I leave it on for it always boots up starting from that same time. I've flipped the iemmc switch and just went off the SD and still have the same results. Dmesg indicated a lot of firmware errors and other improper dismount errors on both booted os's.

But how can I fix this?
Having a similar issue where wifi is behaving like it's disabled via physical switches, but led flashes appear to indicate that wifi is enabled.  Usb wifi also doesn't connect.  Did you ever resolve?
  Reply
#4
prepare a new sdcard with a default os and see what happens?

i would leave charging overnight, then hold power button down for 20 seconds. then boot normally.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  NVMe SSD and battery life? dieselnutjob 3 280 04-19-2021, 01:55 PM
Last Post: slyecho
  Wifi Troubles IDEFK 0 76 04-11-2021, 07:40 AM
Last Post: IDEFK
  No WIFI network discovery in any manjaro installation (but works on fedora) pineitup 1 328 02-05-2021, 09:10 AM
Last Post: BlueJayLinux
  Wifi very slow on PBP Manjaro? WeaseleyRon 2 371 01-21-2021, 10:21 AM
Last Post: moonwalkers
  is it possible to get wifi monitor mode on the pbp? BananaPekan 0 276 01-17-2021, 01:50 PM
Last Post: BananaPekan
  Wifi stopped working after updates pineitup 10 2,323 11-07-2020, 02:59 AM
Last Post: wdt
  Wifi very slow on PBP Manjaro motezart 3 980 10-13-2020, 07:30 PM
Last Post: wdt
  Trouble connecting to my home wifi bastafari 10 2,184 09-27-2020, 06:37 PM
Last Post: bastafari
  Pinebook Pro won't connect to wifi Samuel Venable 4 1,244 09-22-2020, 12:26 AM
Last Post: bcnaz
  [AUG 2020] PBP Battery Issue (?) mercato 7 1,828 09-22-2020, 12:10 AM
Last Post: KC9UDX

Forum Jump:


Users browsing this thread: 1 Guest(s)