Anyone get the camera to work yet?
#15
(06-25-2016, 03:37 PM)Havensal Wrote:
(06-21-2016, 06:29 AM)@lex Wrote:
(06-20-2016, 07:35 PM)Havensal Wrote:
(06-20-2016, 06:33 PM)@lex Wrote: I just got my Pine64+ with the camera module and it works with Android and HDMI (Full HD). I will provide some info to longsleep so he can work on the linux side.


Care to share how you got it working on Android?  Mine doesn't find it.


Sent from my iPhone using Tapatalk

Something to note: the camera module has been re-designed, it looks different (the FPC cable) from the pictures. My board was delayed due to the camera module, i was not lucky at first but this happen for the good.

Here is how it is connected, so you can check if you have same FPC cable design: https://drive.google.com/open?id=0B7A7OP...UlxdDZMTXM


Mine looks just like that.


Sent from my iPhone using Tapatalk

Ok, Please, we need more info:

* Which Android version and the Link you used to download?
* Your board revision (is printed on the board)?
* Can you get some logs using the debugging port?
* Double check if you inserted the FPC cable exactly as the picture, push until the end of the connector carefully.
  Reply


Messages In This Thread
Anyone get the camera to work yet? - by Havensal - 05-16-2016, 06:02 PM
RE: Anyone get the camera to work yet? - by NWUK - 05-30-2016, 03:43 AM
RE: Anyone get the camera to work yet? - by g_t_j - 05-30-2016, 06:07 AM
RE: Anyone get the camera to work yet? - by tllim - 05-30-2016, 02:59 PM
RE: Anyone get the camera to work yet? - by NWUK - 05-30-2016, 03:07 PM
RE: Anyone get the camera to work yet? - by tllim - 06-02-2016, 05:49 PM
RE: Anyone get the camera to work yet? - by NWUK - 06-04-2016, 01:09 PM
RE: Anyone get the camera to work yet? - by @lex - 06-20-2016, 06:33 PM
Anyone get the camera to work yet? - by Havensal - 06-20-2016, 07:35 PM
RE: Anyone get the camera to work yet? - by @lex - 06-21-2016, 06:29 AM
RE: Anyone get the camera to work yet? - by @lex - 06-21-2016, 09:14 AM
Anyone get the camera to work yet? - by Havensal - 06-25-2016, 03:37 PM
RE: Anyone get the camera to work yet? - by @lex - 06-25-2016, 06:11 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  camera port details? gourmand007 6 5,834 03-07-2021, 05:29 PM
Last Post: DippingMyToesIn
  About the camera robopo 11 10,346 03-06-2021, 12:28 AM
Last Post: DippingMyToesIn
  CSI / Camera Module Compatibility? vade 8 8,474 04-03-2020, 05:39 AM
Last Post: Ellesar Dragon
  13MP Camera cable extension saviod 2 1,915 06-21-2019, 06:05 AM
Last Post: saviod
  Camera Sasank 15 12,628 12-13-2018, 09:08 PM
Last Post: Mutani
  Himax 5 Megapixel Camera Module cannot fit into 7″ LCD Touch Screen Panel themyshop 3 2,908 05-10-2018, 04:28 PM
Last Post: tllim
  Webcam vs camera module on pine64+ fkpkot 4 4,776 02-27-2017, 03:57 PM
Last Post: MarkHaysHarris777
  Camera is working on Linux @lex 50 35,530 10-26-2016, 03:17 PM
Last Post: @lex
  camera module and lcd integration jodybrown99 5 3,759 10-11-2016, 11:35 AM
Last Post: hikaricore

Forum Jump:


Users browsing this thread: 1 Guest(s)