Unable to send SMS on US Mobile GSM (T-Mobile MVNO)
#13
I have the suspicion that the "protocol detection" is only run once on startup and maybe it is during a time (since a daemon is autostarted)
where the modem is not yet "fully up". Obviously when you receive a new SMS chatty will then know that SMS work (if that makes sense) Wink


I have no idea when that was  "Changed"  but it would seem to be fairly recent, as maybe just a few weeks back...

   That did just "work"  in the past.

Thanks for your keen observations,  could this possibly only affect the version 1.1 motherboards ? (Brave Heart )

  >   I would think more people would be complaining if it affected everyone.

BC


Messages In This Thread
RE: Unable to send SMS on US Mobile GSM (T-Mobile MVNO) - by bcnaz - 07-09-2020, 08:02 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Amberol Mobile Music player(flatpak) biketool 0 158 06-19-2022, 07:16 AM
Last Post: biketool
  DNS Problems with Mobile Data arno_nuehm 27 5,177 05-16-2022, 04:14 PM
Last Post: henrythemouse
  Mobile internet via cellular network mostly not working Anna 17 2,997 02-28-2022, 02:51 PM
Last Post: TRS-80
  sharing mobile data through usb tethering deb75 7 1,345 02-26-2022, 08:52 AM
Last Post: Zebulon Walton
  Programs unable to open display via sudo or pkexec (linssid not working) Zebulon Walton 4 1,985 01-17-2022, 01:58 AM
Last Post: vusra
  Reskinning Apps for Mobile biketool 6 1,033 12-05-2021, 02:30 PM
Last Post: biketool
  Mobile network mode setting not saved Zebulon Walton 3 1,486 12-05-2021, 12:12 AM
Last Post: bcnaz
  gnome podcasts on debian repo, dino-mobile user641 3 1,615 09-11-2021, 12:04 AM
Last Post: user641
  mobile data on mobian not working synaption 10 3,548 08-29-2021, 07:22 AM
Last Post: bcnaz
  Pinephone in Canada using Shaw mobile provider RRman 0 819 06-19-2021, 06:35 PM
Last Post: RRman

Forum Jump:


Users browsing this thread: 1 Guest(s)