CrOS boot from sd, now pinebook doesn't boot anymore
#1
Recently I've received the pinebook pro, really happy! Worked great. Then I had in mind to try out Chromium.

I formatted my SD card, and DD'ed the chromium image on it:
https://wiki.pine64.org/index.php?title=...e#Chromium

Turned of my pinebook pro, and tried to boot from the sd card. Yet all I got was a black screen. I've then turned off the device by holding the power key, removed the SD card, yet it seems it's not even booting Manjaro anymore.

I really don't get how booting from the SD could break boot in general. Maybe any of you has a clue? What can I best do next?

Thank you so much in advance!


Messages In This Thread
CrOS boot from sd, now pinebook doesn't boot anymore - by qdoy55d9wkn8zw - 06-18-2020, 09:59 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  FydeOS for You - Pinebook Pro also1412 52 49,869 12-19-2022, 07:42 PM
Last Post: wangyukunshan
  Which OS can I actually run a 1080p pinebook non-pro? Scott104 1 1,914 10-09-2021, 02:47 PM
Last Post: TRS-80
  Panfrost and CrOS tophneal 2 3,504 04-20-2020, 12:23 PM
Last Post: tophneal
  CrOS debugging request brent.thierens 10 10,573 03-21-2020, 06:20 AM
Last Post: Hexxeh
Question Does the Pinebook Pro support chromium developer mode? TDC_PBP 3 5,494 12-07-2019, 02:33 PM
Last Post: TDC_PBP

Forum Jump:


Users browsing this thread: 1 Guest(s)