Forum issues after the cluster move
#2
If you can get me a list of the SSL cyphers that the old Firefox ESR install supports, I'll see what can be done to fix this.
Community administrator and sysadmin for PINE64
(Translation: If something breaks on the website, forum, or chat network, I'm a good person to yell at about it)

  Reply


Messages In This Thread
RE: Forum issues after the cluster move - by fire219 - 06-09-2020, 02:48 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Poll: Move production outside of China? KNERD 10 909 04-22-2021, 02:23 PM
Last Post: xalius
  Disappearing forum alerts dsimic 3 226 04-20-2021, 09:24 PM
Last Post: dsimic
  Complain about all the PINE 64 "issues here" - let's have a bit of fun /snark dgdimick 0 229 03-27-2021, 12:54 AM
Last Post: dgdimick
Exclamation Force HTTPS on forum Danct12 4 585 03-02-2021, 04:55 PM
Last Post: KC9UDX
  Extra newlines in forum post TRS-80 5 761 02-26-2021, 09:47 PM
Last Post: KC9UDX
  Anyone having issues with the forum? RegularGuy 11 1,229 02-16-2021, 04:21 PM
Last Post: dgdimick
  Forum issue: not receiving emails marcih 9 2,366 02-11-2021, 06:36 AM
Last Post: marcih
  Account delete on Pine64 Forum User 12599 3 2,649 01-06-2021, 09:14 PM
Last Post: moulder
  Is the forum software of Pine64 open source? Peter Gamma 2 1,525 10-07-2020, 02:38 AM
Last Post: Peter Gamma
  Please create a PineTab section in the forum eaglecup 2 2,535 07-29-2020, 12:26 PM
Last Post: JamesGrelf

Forum Jump:


Users browsing this thread: 1 Guest(s)