PBP for Krunker.io
#1
I just received my PBP and in the process of giving it a test drive I checked it out on krunler.io

It runs extremely slow and laggy on firefox. Good connection speeds so I ruled that out. 

I switched to chromium but got the following message: Failed to Load Make sure you are using the latest version of Chrome or Firefox

I initially downloaded chromium via pamac-manager, when I got the above message I removed it then downloaded chromium via command line but got the same results.

Two different issue I guess. 

First shouldn’t PBP be capable of running krunker.io?

Second why would an error say I don’t have the latest version of chromium?



Thanks from a new PBP owner and new linux user.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)