Manjaro not booting
#11
(06-04-2020, 11:19 AM)tophneal Wrote:
(06-04-2020, 11:12 AM)7tubb9 Wrote: It goes it but doesn't feel like it is properly seated, as if it goes in "too easy", also no click.  It is nearly impossible to get it out after inserting it.

It's a common problem, especially with shorter fingernails, to have issues pushing the SD in far enough to pop it in or out. Many people carry something small with their SDs to help with that part. That SD slot doesn't have the most audible click to it, but you should be able to feel it.

omg, ok, I did that and it finally booted to the manjaro loading splash but it seems to be loading forever.
  Reply
#12
(06-04-2020, 11:57 AM)7tubb9 Wrote: omg, ok, I did that and it finally booted to the manjaro loading splash but it seems to be loading forever.

That's likely b/c of the speed limitations. You might try booting from a USB drive (USB2 port only, I think.)
  Reply
#13
(06-04-2020, 12:01 PM)tophneal Wrote:
(06-04-2020, 11:57 AM)7tubb9 Wrote: omg, ok, I did that and it finally booted to the manjaro loading splash but it seems to be loading forever.

That's likely b/c of the speed limitations. You might try booting from a USB drive (USB2 port only, I think.)

If I don't want to risk messing anything up and keep doing this how long do I have to wait?  It has been over 20 mins it seems
  Reply
#14
(06-04-2020, 12:09 PM)7tubb9 Wrote: If I don't want to risk messing anything up and keep doing this how long do I have to wait?  It has been over 20 mins it seems

Woah! That's way too long. What OS are you trying to boot from SD?

I know some XFCE Manjaro images had an issue of not showing video output at boot until you press ESC (after X time, which you've surely surpassed here.)

Regardless, if this is a fresh install, never been fully booted on your SD, I'd hit the power now and try again. If the content becomes corrupt, you can to write the image to it again.
  Reply
#15
(06-04-2020, 12:32 PM)tophneal Wrote:
(06-04-2020, 12:09 PM)7tubb9 Wrote: If I don't want to risk messing anything up and keep doing this how long do I have to wait?  It has been over 20 mins it seems

Woah! That's way too long. What OS are you trying to boot from SD?

I know some XFCE Manjaro images had an issue of not showing video output at boot until you press ESC (after X time, which you've surely surpassed here.)

Regardless, if this is a fresh install, never been fully booted on your SD, I'd hit the power now and try again. If the content becomes corrupt, you can to write the image to it again.

I tried again and it still was loading forever, so I pressed the ESC key and it popped up with "Installation aborted" with a terminal prompt
  Reply
#16
(06-04-2020, 12:51 PM)7tubb9 Wrote: I tried again and it still was loading forever, so I pressed the ESC key and it popped up with "Installation aborted" with a terminal prompt

What img are you booting from your SD? Sounds like one of the Manjaro eMMC installer images.
  Reply
#17
(06-04-2020, 12:53 PM)tophneal Wrote:
(06-04-2020, 12:51 PM)7tubb9 Wrote: I tried again and it still was loading forever, so I pressed the ESC key and it popped up with "Installation aborted" with a terminal prompt

What img are you booting from your SD? Sounds like one of the Manjaro eMMC installer images.

Yes it is... Manjaro-ARM-kde-plasma-pbpro-20.04-emmc-installer-20.04
  Reply
#18
(06-04-2020, 12:54 PM)7tubb9 Wrote: Yes it is... Manjaro-ARM-kde-plasma-pbpro-20.04-emmc-installer-20.04

Ok, that explains some things. Go ahead and boot from it again, and try giving it a bit longer to wait. If you can, make sure it's plugged in. After about 30m, if you're not able to interact with the installer, I'd suggest checking the Manjaro forums to see if anyone's mentioned anything similar to this.
  Reply
#19
(06-04-2020, 12:57 PM)tophneal Wrote:
(06-04-2020, 12:54 PM)7tubb9 Wrote: Yes it is... Manjaro-ARM-kde-plasma-pbpro-20.04-emmc-installer-20.04

Ok, that explains some things. Go ahead and boot from it again, and try giving it a bit longer to wait. If you can, make sure it's plugged in. After about 30m, if you're not able to interact with the installer, I'd suggest checking the Manjaro forums to see if anyone's mentioned anything similar to this.

I booted again and waited 30 mins then pressed ESC, the installer popped up!  I went throught it and when it was done, it tried to reboot but there was an error on calling the sleep function so I just turned it off myself.  When I took out the SD card and turned it on it when back to the black screen that was happening before I started any of this.
  Reply
#20
(06-04-2020, 01:43 PM)7tubb9 Wrote: I booted again and waited 30 mins then pressed ESC, the installer popped up!  I went throught it and when it was done, it tried to reboot but there was an error on calling the sleep function so I just turned it off myself.  When I took out the SD card and turned it on it when back to the black screen that was happening before I started any of this.

What happens when you try to switch to a tty?

This sounds a lot like a problem i had with Manjaro KDE on the PB1080. Most boots the display would black out after "Starting Kernel.." You might try what I would do, if you're not in a rush. When that happened on my PB1080, I would simply close the lid do something else for 20-30m and wake it. I would then be able to see SDDM and login.

Since that calls for you to wait even longer, you could also try booting another OS, like Fedora from SD and ensure it's not a hardware issue/lose connection.
  Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
Sad Webcam not working in pinebook pro with Manjaro jcarball 2 249 04-28-2021, 03:23 PM
Last Post: jcarball
  Gimp makes stock Manjaro KDE/X11 crash stozi 3 352 04-21-2021, 08:15 AM
Last Post: stozi
  MAC Spoofing failing in manjaro slow_motion 4 1,595 04-17-2021, 11:49 AM
Last Post: viel
  No Sound on Default Manjaro KDE carlosqueso 4 405 04-01-2021, 07:17 AM
Last Post: carlosqueso
  Games compilation howto on the Pinebook-pro (Manjaro Linux and Debian native) astr0baby 197 125,014 03-03-2021, 02:28 AM
Last Post: SpaceLord
  No WIFI network discovery in any manjaro installation (but works on fedora) pineitup 1 409 02-05-2021, 09:10 AM
Last Post: BlueJayLinux
  Forgot my Pinebook password. Booting from MIcroSD doesn't work. ksfoodforest 0 296 01-30-2021, 11:08 AM
Last Post: ksfoodforest
Wink Booting Windows on bare-metal rk3399 SBC (no linux involved) strongtz 7 2,036 01-24-2021, 01:33 PM
Last Post: cefre00
  Wifi very slow on PBP Manjaro? WeaseleyRon 2 458 01-21-2021, 10:21 AM
Last Post: moonwalkers
  Can the Activity LED be enabled under Manjaro? Cralex 1 605 01-07-2021, 12:36 AM
Last Post: rimaille

Forum Jump:


Users browsing this thread: 1 Guest(s)