Not booting with latest ubports image
#2
(04-18-2020, 10:17 AM)mattpenn Wrote: Hello,

Hope everyone is doing OK and staying safe in their respective lock downs!

I'm having a strange issue with the latest ubports image: it wont boot.
  • With the UBPorts SD card in I am just not able to boot the phone at all, either plugged in to power or not.
  • Sometimes after pressing and holding power there is brief white/green flash of the status LED.
  • Confirmed that battery had charge by booting PMOS on another SD card.
  • Reproduced the same issue by writing the same UBPorts image to the known working SD card.
The image used was yesterday's successful build of the UBPorts CI written to SD card with Etcher.

Has anyone else experienced anything similar? I had used UBPorts without issue on the same device a few weeks back and like I say the same issue is not observed with PMOS.

Cheers,
Matt

I was just about to post the same kind of message.
Builds #289 and #290 don't boot. One can only see a brief green flash at the notification LED few seconds after power-ON/Reset.


Messages In This Thread
RE: Not booting with latest ubports image - by drpi - 04-18-2020, 02:01 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  PinePhone UBPorts Edition stuck on PINE64 logo screen Giovanni Iannotti 4 5,109 09-01-2021, 01:20 PM
Last Post: Giovanni Iannotti
  online accounts in UBports Uturn 2 4,307 03-30-2021, 09:12 AM
Last Post: Uturn
  UBPorts Not Working Pinoideae 7 9,906 03-13-2021, 01:51 PM
Last Post: KNERD
  Whats the latest with UB touch? Cree 9 11,582 03-11-2021, 10:59 AM
Last Post: andybleaden@gmail.com
  How to enable Ethernet with UBPorts and convergence dock? piney-tim 1 3,101 11-27-2020, 07:40 PM
Last Post: piney-tim
  UBPorts Convergence MonCon 0 2,411 11-24-2020, 04:25 PM
Last Post: MonCon
  Looks like I found a mild reason why UBPorts for pinephone hasn't seen much progress. plainenough 13 18,004 11-21-2020, 06:30 PM
Last Post: Nooblife
  "No network" on new UBPorts community edition pinephone professorsnapper 6 8,109 10-19-2020, 10:27 PM
Last Post: htc_tattoo
  UBPorts doesn't boot even after booting into recovery defekto 2 4,609 09-30-2020, 12:16 PM
Last Post: defekto
  Pinephone 3G Bluetooth Working Pretty Well With Latest Mobian Updates rmcg 0 2,555 09-27-2020, 10:22 PM
Last Post: rmcg

Forum Jump:


Users browsing this thread: 1 Guest(s)