BUG: spinlock lockup suspected | .magic: dead4ead, .owner: scsi_eh_2/264, .owner_cpu
#10
(03-23-2020, 04:54 PM)paltozor Wrote:
(03-06-2020, 12:15 AM)mattqd97 Wrote:
(02-29-2020, 02:28 PM)hemertje Wrote: Pine team offered me to send Rockpro64 and Sata adapter in as RMA
Will wait for now for new hardware...

Any update? I am having the exact same problem, PCI-e from Pine64 and a 2TB red WD harddrive. Consistently kernel panics whenever I try to create a new filesystem. Updated to newest ayufan kernel and even updated u-boot and still same issue.

For what it's worth, I received my RockPro64 last week and tried to set it up with 2 4TB WD Red drives - experienced the same problem while trying to copy files from one drive to another.  Essentially had to do it in small chunks - due to errors, the second drive I was copying stuff to would re-mount as read-only and I'd have to reboot and everything would be fine for a bit and then rinse and repeat.  Installed a Marvell 88SE9215 card and all of these problems went away.  So there's definitely a problem with the "official" ASMedia SATA card at least as far as using two hard drives at the same time.

When you installed the Marvell 88SE9215, was it working on first boot or did it require a kernel upgrade?
Linux is a hobby. I can quit anytime for good just like last time, I swear!
  Reply


Messages In This Thread
RE: BUG: spinlock lockup suspected | .magic: dead4ead, .owner: scsi_eh_2/264, .owner_cpu - by MNtinkerer - 03-30-2021, 10:30 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)