No sound on PBP default installation
#10
my sound is garbled in both ubuntu and recalbox out of the head phone jack. the uart is off.
Working as a Film Electric and I have been using Linux since around 2002. 
Like to play with Python and Jupyter Lab/Notebooks when not going to the park with my baby girl.
  Reply


Messages In This Thread
No sound on PBP default installation - by ivek - 11-08-2019, 07:03 AM
RE: No sound on PBP default installation - by binholz - 05-09-2021, 05:58 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Fedora 37 installation gswatkins 16 6,783 03-16-2024, 03:09 PM
Last Post: michel_luc
  Nethunter default password failed lamlarryyyy 0 465 11-23-2023, 02:48 AM
Last Post: lamlarryyyy
  Sound on Armbian Bram 1 1,010 04-01-2023, 03:16 PM
Last Post: TRS-80
  HOW TO create a installation USB with ... (see below) Ice-O-Star 1 1,310 01-06-2023, 01:02 PM
Last Post: DrYak
  My installation guide starting from messed up eMMC Besouro 0 933 12-19-2022, 01:01 PM
Last Post: Besouro
  Hibernation and Speaker Sound Issues, First Month of PBP kebab 7 3,265 11-02-2022, 02:33 PM
Last Post: kebab
  Loud distorted speaker sound when connecting to power supply myself600 2 1,316 09-21-2022, 12:11 PM
Last Post: myself600
  reset sound after suspend to memory (deep sleep) Der Geist der Maschine 16 17,668 10-18-2021, 07:31 PM
Last Post: Syonyk
  Sound stuttering on Manjaro gnome after latest kernel upgrade? pjsf 0 1,858 07-13-2021, 10:37 PM
Last Post: pjsf
  Debian Bullseye installation Baconomics 3 5,014 01-07-2021, 01:46 PM
Last Post: kuleszdl

Forum Jump:


Users browsing this thread: 1 Guest(s)