No sound on PBP default installation
#2
(11-08-2019, 07:03 AM)ivek Wrote: Hi,

I just received the PBP with preinstalled Debian + Mate. everything is more or less fine, except that the sound doesn't work at all:
 - neither on speakers, nor on headphones
 - in Alsamixer no setting helped me, when trying to set output to default, the Alsamixer aborts and I can't rerun it
 - I tried checking sound from "control panel", I think there is no connection to Pulseaudio (but Pulseaudio is installed)
 - when I play a song (no sound ofcourse), one setting in volume control says that there is no app playing the sounds, although it's playing.

I haven't tried to update anything, I don't know the commands.
I don't know if I need maybe to set that UART switch if set to off, but I need to open the laptop for that. (as in thread https://forum.pine64.org/showthread.php?tid=8231)
I haven't tried it on HDMI, I don't see that port, only UCB-C, if it is meant for HDMI, I have no adapter to try..

I am pretty much a noob in Linux, so any help with an elaborated answer (links to explanations like "how to install or try out a new OS") would be appreciated  Smile
Hi ivek,
I received my PBP just yesterday, and also had no sound. Found that "output volume" was set to Mute (under Control Center - Sound Preferences). All good once unchecked. Note: the "test speakers" under hardware does not work.
Apologies if this was really obvious and you have already checked this setting.
Cheers Bruce.
  Reply


Messages In This Thread
No sound on PBP default installation - by ivek - 11-08-2019, 07:03 AM
RE: No sound on PBP default installation - by brucec1999 - 11-08-2019, 08:13 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Fedora 37 installation gswatkins 7 309 11-17-2022, 04:30 PM
Last Post: wdt
  Hibernation and Speaker Sound Issues, First Month of PBP kebab 7 647 11-02-2022, 02:33 PM
Last Post: kebab
  Loud distorted speaker sound when connecting to power supply myself600 2 325 09-21-2022, 12:11 PM
Last Post: myself600
  reset sound after suspend to memory (deep sleep) Der Geist der Maschine 16 11,477 10-18-2021, 07:31 PM
Last Post: Syonyk
  Sound stuttering on Manjaro gnome after latest kernel upgrade? pjsf 0 1,223 07-13-2021, 10:37 PM
Last Post: pjsf
  Debian Bullseye installation Baconomics 3 3,687 01-07-2021, 01:46 PM
Last Post: kuleszdl
  Ubuntu Installation on PBP narinderpal10 5 4,078 12-18-2020, 12:22 PM
Last Post: narinderpal10
  Installing Ubuntu 20.04 (Focal) with BSP uBoot with deep sleep and sound Syonyk 17 14,109 11-19-2020, 03:16 AM
Last Post: FeMike
  Manjaro 20.06 Step-By-Step Installation Guide nathanielwheeler 19 19,306 11-03-2020, 02:26 PM
Last Post: nathanielwheeler
  curious why KDE by default? dieselnutjob 7 5,854 07-18-2020, 03:21 PM
Last Post: Damon

Forum Jump:


Users browsing this thread: 1 Guest(s)