Forum Login Failure
#4
(11-07-2019, 12:02 PM)neilman Wrote:
(11-07-2019, 11:13 AM)tophneal Wrote:
(11-07-2019, 10:26 AM)neilman Wrote: Seem to have a problem logging in today with Firefox (#70) on Apple iMac starting this afternoon in spite of working perfectly for ages up to this morning.

At some point this afternoon the [LOGIN] and [REGISTER] buttons appeared at the top of the page and clicking login takes me to the usual login box (pre-filled by browser but I have also tried retyping)

Clicking on the Login button returns me to the forum still not logged in but with a message 

"Authorization code mismatch. Are you accessing this function correctly? Please go back and try again."

On this same computer, using Chrome browser and the same login credentials, login is perfect. 

Any idea what is going on here?

I had a similar issue in Chrome earlier in the year. Normal window I couldn't login, but if I opened an . Incognito window I could, or already was logged in. I was able to resolve it by clearing Chrome's cache.

Thank You tophneal - that did the trick albeit knocking out all my other logged in tabs.

I am now logged in again in Firefox  Smile

Glad I could help! I honestly lived with it for months when it happened to me. I figured screw it, since it was only on my work PC, but I wanted to be prepared in case it happened on one of MY computers. lol
  Reply


Messages In This Thread
Forum Login Failure - by neilman - 11-07-2019, 10:26 AM
RE: Forum Login Failure - by tophneal - 11-07-2019, 11:13 AM
RE: Forum Login Failure - by neilman - 11-07-2019, 12:02 PM
RE: Forum Login Failure - by tophneal - 11-07-2019, 12:07 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Forum issues after the cluster move Dendrocalamus64 2 288 06-09-2020, 05:53 PM
Last Post: Dendrocalamus64
  Suggested UX improvements for forum site Stevie-O 14 787 06-03-2020, 09:18 AM
Last Post: lot378
  Please create a PineTab section in the forum eaglecup 1 399 05-20-2020, 06:07 AM
Last Post: tophneal
  Stuck on login screen Kscott6969 2 364 04-21-2020, 06:14 PM
Last Post: Dendrocalamus64
Question Is there a forum for PineTab? Danct12 3 960 01-31-2020, 08:23 PM
Last Post: InsideJob
  Minor forum suggestion about "View New Posts", "View Today's Posts" Thra11 3 277 08-14-2019, 05:47 PM
Last Post: fire219
  Forum login problems with Chromebook jiyong 4 410 08-09-2019, 04:36 AM
Last Post: jiyong
  Account delete on Pine64 Forum User 12599 1 566 07-11-2019, 08:56 AM
Last Post: fire219
  Forum Update not working with Tapatalk jsfrederick 6 808 05-31-2019, 06:36 AM
Last Post: Luke
  startup failure Pine64 yasser.moj 6 969 09-10-2018, 01:14 AM
Last Post: yasser.moj

Forum Jump:


Users browsing this thread: 1 Guest(s)