PINE64 board not powering up
#1
Hi all,

I have just purchased a new Pine64 board with 2gb ram and a new power supply.  I powered it up and installed OVM  on it.  It was running fine for 4 hours and then it switched itself off.  The board is no longer powering up, the on board red light is not coming on.  I've disconnected everything and re attached it all again and plugged the power supply into the power socket and switched on but nothing. Would anyone be able to assist.
  Reply


Messages In This Thread
PINE64 board not powering up - by loki21century - 09-20-2019, 04:29 AM
RE: PINE64 board not powering up - by tllim - 09-26-2019, 09:21 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  How to build Webradio from Board A64 ? Bebert 4 695 04-11-2020, 10:47 AM
Last Post: Bebert
  Pine64 OS dpcons 2 335 03-02-2020, 04:32 PM
Last Post: dpcons
  Jailhouse supports Pine64+ vj-kumar 0 243 02-17-2020, 11:39 PM
Last Post: vj-kumar
  Pine64 not powering up. skylab 5 807 05-03-2019, 02:48 PM
Last Post: Mendota
  Pine64 LTS vs Rock64 4 GB LTS gops 2 414 04-15-2019, 10:56 AM
Last Post: gops
Thumbs Down Pine64 was a Useless Project pushpendrak 14 4,409 03-07-2019, 08:48 AM
Last Post: dkryder
  Pine64+ 2GB board for sale with WiFi module and case ~clumsy~ 1 639 10-21-2018, 04:54 AM
Last Post: aeiltz
  LED flashes for 1 second, board won't boot Audioslave 2 575 08-02-2018, 10:28 PM
Last Post: tllim
  Video Chat with Pine64 mathiraj 0 427 07-02-2018, 02:33 PM
Last Post: mathiraj
  Selling my PINE64 2GB Set Philippines / Asia only $115 racann 4 2,591 06-17-2018, 12:53 PM
Last Post: racann

Forum Jump:


Users browsing this thread: 1 Guest(s)