Forum login problems with Chromebook
#5
(07-31-2019, 04:29 AM)PakoSt Wrote: To the OP - it will be a good idea to clear the cookies and cache of the pine64 pages.

This solved my problem around the forum upgrade.

Cleared cookies and typed PW. Still I get authorization code mismatch.


Messages In This Thread
Forum login problems with Chromebook - by jiyong - 07-29-2019, 03:23 PM
RE: Forum login problems with Chromebook - by jiyong - 08-09-2019, 04:36 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Disappearing forum alerts dsimic 3 397 04-20-2021, 09:24 PM
Last Post: dsimic
Exclamation Force HTTPS on forum Danct12 4 754 03-02-2021, 04:55 PM
Last Post: KC9UDX
  Extra newlines in forum post TRS-80 5 1,022 02-26-2021, 09:47 PM
Last Post: KC9UDX
  Anyone having issues with the forum? RegularGuy 11 1,641 02-16-2021, 04:21 PM
Last Post: dgdimick
  Forum issue: not receiving emails marcih 9 2,733 02-11-2021, 06:36 AM
Last Post: marcih
  Account delete on Pine64 Forum User 12599 3 2,811 01-06-2021, 09:14 PM
Last Post: moulder
  Is the forum software of Pine64 open source? Peter Gamma 2 1,669 10-07-2020, 02:38 AM
Last Post: Peter Gamma
  IRC Problems? Hiraghm 2 1,436 08-24-2020, 05:45 AM
Last Post: pfeerick
  Please create a PineTab section in the forum eaglecup 2 2,691 07-29-2020, 12:26 PM
Last Post: JamesGrelf
  Forum issues after the cluster move Dendrocalamus64 2 2,322 06-09-2020, 05:53 PM
Last Post: Dendrocalamus64

Forum Jump:


Users browsing this thread: 1 Guest(s)