Problems flashing u-boot on RockPRO64 eMMC
#2
I've had a similar experience when trying to use my self-built U-Boot using the DDR blob, as well as when extracting the U-Boot image from the ayufan build .debs and flashing that.
The only thing I've managed to get to booting a kernel so far is when dd'ing the first 1.5MB of the Armbian image to the eMMC and putting my system on top of that, which is less than satisfying.


Messages In This Thread
RE: Problems flashing u-boot on RockPRO64 eMMC - by CrystalGamma - 05-28-2019, 07:15 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Vanilla mainline Debian 11 (Bullseye) on the RockPro64 Pete Tandy 6 132 7 hours ago
Last Post: t4_4t
  slave mode on Rockpro64 Radhika.gabani 1 735 09-22-2021, 05:35 AM
Last Post: mahtew
  slarm64 (unofficial slackware) ROCKPro64 RK3399 (aarch64) mara 46 29,191 09-21-2021, 09:39 AM
Last Post: mara
  New OS for RockPro64 is here, TwisterOS Armbian jtremblant 85 25,110 08-28-2021, 11:25 AM
Last Post: jtremblant
  Boot/Shutdown on timer captainmorgan 7 331 08-27-2021, 09:08 AM
Last Post: captainmorgan
Question cannot boot openSUSE - what am I doing wrong? Mentaluproar 2 239 08-12-2021, 04:58 AM
Last Post: igorp
  Other boot options than Sdcard for linux 5.x kernel? MisterA 2 419 07-14-2021, 02:37 PM
Last Post: TRS-80
Brick Maintained Linux booting from eMMC ootoovak 5 731 07-06-2021, 02:28 PM
Last Post: TRS-80
  RockPro64 CRUX-ARM (aarch64) mara 0 397 06-05-2021, 11:29 AM
Last Post: mara
  Power supply underpowered for Rockpro64, deficient PCIe SATA card, or something else? daffy 8 1,340 05-20-2021, 10:04 PM
Last Post: t4_4t

Forum Jump:


Users browsing this thread: 1 Guest(s)