Clusterboard startup issues
#2
(05-05-2019, 03:32 PM)WhiteDragon Wrote: Hey Guys and Gals,

So I recently acquired a Clusterboard  and wanted to take it for a spin. But no luck so far...

When I tried to start it with a single SoPine inserted nothing happened, so - dismayed - I tried another one and got a response: The lights went on and I got approximately three seconds of Christmas Tree Action. After that: Nothing...

After reading on this Forum I tried a Xenial 3.10 Build and now I get at least a heartbeat on the SoPine I inserted! But still no lights on the switch. Not even a status light on the RJ45 Socket...
Now I am worried that the board might be fried. 

Do you have any ideas?

(I'm still waiting for a USB/UART Adapter. Tried it with a DIY Arduino Thingy but that did not work. No UART Signal so far, or none detectable by the Arduino.)
Alright. It seemed to have bean the network issue described here: https://forum.armbian.com/topic/9402-eth...ne-module/

Logged in via a USB-Network Dongle and applied the fix. Didn't work then though. But the switch switched on the moment I pulled the USB-Network Dongle out of the socket.


Messages In This Thread
Clusterboard startup issues - by WhiteDragon - 05-05-2019, 03:32 PM
RE: Clusterboard startup issues - by WhiteDragon - 05-06-2019, 06:10 AM
RE: Clusterboard startup issues - by WhiteDragon - 05-07-2019, 02:45 PM
RE: Clusterboard startup issues - by WhiteDragon - 05-08-2019, 04:21 PM
RE: Clusterboard startup issues - by WhiteDragon - 05-09-2019, 06:07 AM
RE: Clusterboard startup issues - by WhiteDragon - 05-09-2019, 12:32 PM
RE: Clusterboard startup issues - by WhiteDragon - 05-09-2019, 01:34 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Selling Clusterboard + 4 sopine xblack86 7 3,253 09-26-2022, 03:09 AM
Last Post: poVoq
  clusterboard availability? linear 1 685 07-17-2022, 06:44 AM
Last Post: poVoq
  Clusterboard not getting IP address after network fix Norlark 14 7,651 08-30-2021, 05:00 PM
Last Post: poVoq
  When would be the Clusterboard back on stock? __kzl__ 5 3,243 08-16-2021, 03:52 AM
Last Post: poVoq
  Managed Ethernet switch on the Clusterboard dsimic 4 2,587 07-28-2021, 03:54 AM
Last Post: dsimic
  Schematics for customising the Clusterboard TechDragon 0 1,397 05-25-2021, 10:28 AM
Last Post: TechDragon
Information Clusterboard Guide AZClusterboard 9 19,302 04-06-2021, 06:32 AM
Last Post: poVoq
Brick Clusterboard CAD drawings TeaPack 1 2,921 03-31-2021, 01:38 PM
Last Post: Pine
  New Clusterboard Setup wargfn 5 5,336 01-01-2021, 10:10 AM
Last Post: poVoq
  Clusterboard does not even turn on? poVoq 3 4,748 08-15-2020, 07:31 AM
Last Post: poVoq

Forum Jump:


Users browsing this thread: 1 Guest(s)