Rockpro64 boot issues
#1
Hi all,

I've searched the forum for a solution to my problem. Here's a quick overview of my setup:

Rockpro64 4GB in a NAS case
eMMC 64GB module
PCI-E SATA-II controller
1x 3.5" sata harddrive connected
12V/5A power supply

Now hear this, I tried several images (OMV, Armbian, Bionic and Stretch) all show the same behavior.

The first time I boot the system all goes well. I then configure the network, install some packages like bridge-utils, vlan, smartmontools, mdadm and ats for fancontrol. When I poweroff the system it shuts down like it is supposed to. Nothing strange here..

And then when I want to boot it again, nothing happens. The amber led on the ethernet interface blinks and also the white led on the front of the board flashes in a random order. The ethernet leds don't become solid like they do at a successfull boot.

Sometimes, if I leave the power disconnected for several hours up to 24hrs.. It boots up normal, this thing is driving me mad.

I am using solely original parts from the pine64 shop. What am I missing here?

Am I missing something or is this a u-boot/kernel problem?
  Reply


Messages In This Thread
Rockpro64 boot issues - by larsgn - 03-21-2019, 02:02 PM
RE: Rockpro64 boot issues - by z4v4l - 03-21-2019, 03:02 PM
RE: Rockpro64 boot issues - by larsgn - 03-21-2019, 04:51 PM
RE: Rockpro64 boot issues - by larsgn - 03-22-2019, 04:46 AM
RE: Rockpro64 boot issues - by usauwf - 03-22-2019, 08:53 AM
RE: Rockpro64 boot issues - by usauwf - 03-22-2019, 08:42 PM
RE: Rockpro64 boot issues - by codemonkey - 04-23-2019, 02:23 AM
RE: Rockpro64 boot issues - by Bullet64 - 04-23-2019, 11:15 AM
RE: Rockpro64 boot issues - by larsgn - 07-31-2019, 02:07 AM
RE: Rockpro64 boot issues - by larsgn - 07-31-2019, 04:29 AM
RE: Rockpro64 boot issues - by buzzmarshall - 07-31-2019, 07:59 AM
RE: Rockpro64 boot issues - by imapc99 - 08-01-2019, 12:12 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 36 5,297 07-07-2020, 02:33 PM
Last Post: ChrisS
  RockPro64 eMMC boot euu 0 216 06-27-2020, 10:51 PM
Last Post: euu
  ROCKPro64 has Lithium Battery Port yes or no? anfast 3 195 06-25-2020, 02:09 PM
Last Post: anfast
Music Need Direction with my Rockpro64 RachelMusclegirl 4 303 06-11-2020, 12:12 PM
Last Post: Der Geist der Maschine
  Performance and Power Demand RockPro64 fotastisch 6 675 06-06-2020, 03:27 PM
Last Post: Atch
  RockPro64 so problematic! Boot issues PorterDon 1 200 06-04-2020, 12:25 PM
Last Post: dukla2000
  RockPro64 Power input m.ekstrom 0 114 05-19-2020, 03:28 AM
Last Post: m.ekstrom
  Failure to boot atcwells 1 179 05-10-2020, 03:06 PM
Last Post: atcwells
  RockPro 64 V2.1 Boot problem only DDR Version ... message nutilius 5 566 05-02-2020, 03:26 AM
Last Post: freeviv
  RockPro64 intermittent freezing Servingworlds 1 145 04-26-2020, 02:21 PM
Last Post: mabs

Forum Jump:


Users browsing this thread: 1 Guest(s)