No Boot, Red Green and White flash at 1 sec intervals
#1
I have the Rock 64 booting off of a dietpi image on a 16gb eMMC.  It was working fine for a while.  Now it is has all three LED's, Green, Red and White, at 3 second intervals.  I tried removing the eMMC and booting off of a SD, it doesn't seem to go through any boot process.  I tried connecting a serial console connection but it gives me nothing (no garbage, just nothing)  The serial connection worked in the past.  

Anybody know what that means?


Messages In This Thread
No Boot, Red Green and White flash at 1 sec intervals - by wesleykonrad - 01-24-2019, 11:46 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  boot hdd usb3 philipe 1 815 01-27-2021, 02:12 PM
Last Post: tllim
  Libreelec Rock64 - 4GB no boot spiker15 3 1,714 11-02-2020, 12:36 AM
Last Post: wilsonYan
  Rock64 - boot helpmerock 2 1,394 10-08-2020, 01:29 PM
Last Post: helpmerock
  No boot up after power on Whoopsadaisy 4 2,478 09-26-2020, 05:14 PM
Last Post: simonsouth
Bug u-boot (forks) status mcerveny 14 7,638 08-27-2020, 01:44 PM
Last Post: globaltree
Sad No boot, garbage console text and blinking red light ... jean_bruder 2 1,657 07-19-2020, 08:37 AM
Last Post: jean_bruder
  Got an error message when trying to flash the Rock64 OS ilan 0 1,055 06-29-2020, 04:53 PM
Last Post: ilan
  Download IDB fail when trying to flash Android image cherkasoff 0 1,172 04-05-2020, 07:41 AM
Last Post: cherkasoff
  Graphical boot manager john3voltas 0 814 03-25-2020, 02:27 PM
Last Post: john3voltas
  doesn't boot, no video cjyar 7 3,195 11-15-2019, 03:45 PM
Last Post: ab1jx

Forum Jump:


Users browsing this thread: 1 Guest(s)