Can't get Rockpro to boot
#5
(12-15-2018, 04:39 PM)Bullet64 Wrote: When the white led don't turn on, the rockpro64 don't boot. So wrong image and so on....

Please test with this image -> http://wiki.pine64.org/index.php/ROCKPro....5B5.67.5D

I burnt the image to the sd card and emmc, unfortunately there is still nothing coming from hdmi. My monitor just goes into standby because there is no signal, i even tried it on my tv and there was nothing.
I tried the emmc and sc card together, then individually and the result was still the same.

Thanks for your help though, i think i'm going to have to Rma the board, which is a shame because it's going to be well into the new year before a replacement arrives


Messages In This Thread
Can't get Rockpro to boot - by Crnppscls - 12-14-2018, 06:51 PM
RE: Can't get Rockpro to boot - by evilbunny - 12-15-2018, 12:13 AM
RE: Can't get Rockpro to boot - by Crnppscls - 12-15-2018, 05:05 AM
RE: Can't get Rockpro to boot - by Bullet64 - 12-15-2018, 04:39 PM
RE: Can't get Rockpro to boot - by Crnppscls - 12-15-2018, 05:16 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 103 44,676 07-08-2021, 04:55 PM
Last Post: Mentaluproar
  Device unable to boot Lunix33 7 647 07-05-2021, 08:25 PM
Last Post: t4_4t
  Rockpro 64 with analog input jintao6889423 3 1,680 05-13-2021, 09:41 PM
Last Post: KC9UDX
  First boot - no fan, no display... is it broken? rantoie 1 405 04-28-2021, 04:41 PM
Last Post: rantoie
  PXE boot - unable to login LMM 2 558 04-22-2021, 02:59 PM
Last Post: LMM
  unable to boot from SDCard Charles Tarkowski 4 1,389 12-16-2020, 11:11 AM
Last Post: Charles Tarkowski
  Rockpro64 boot issues larsgn 14 8,212 10-21-2020, 07:54 AM
Last Post: quinterro
  RockPro64 eMMC boot euu 4 3,124 08-24-2020, 11:07 PM
Last Post: t4_4t
  Fedora 32 on ROCKPro 64. joeblues91 4 3,072 07-26-2020, 12:12 PM
Last Post: revoman
  RockPro64 so problematic! Boot issues PorterDon 1 1,615 06-04-2020, 12:25 PM
Last Post: dukla2000

Forum Jump:


Users browsing this thread: 1 Guest(s)