Trouble Installing PHP5
#4
(04-19-2016, 11:52 AM)longsleep Wrote: PHP7 installs just fine on Ubuntu

Code:
root@pine64-2gb:~# apt-get install -s php7.0-fpm

There is no PHP5 in Xenial as it is outdated and slow.

Yes, PHP7 installs just fine, but when I follow the instructions for installing DokuWiki it fails at
Code:
sudo nginx -t


Not sure if I screwed something up, if the instructions being for a VPS mean that it can't work, or if Pine64 can't do it.


Messages In This Thread
Trouble Installing PHP5 - by JCMPine64 - 04-19-2016, 08:59 AM
RE: Trouble Installing PHP5 - by androsch - 04-19-2016, 11:45 AM
RE: Trouble Installing PHP5 - by longsleep - 04-19-2016, 11:52 AM
RE: Trouble Installing PHP5 - by JCMPine64 - 05-02-2016, 06:10 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Networking trouble s21 22 20,945 04-05-2016, 06:06 PM
Last Post: rpfand

Forum Jump:


Users browsing this thread: 1 Guest(s)