Boot from MicroSD
#1
New owner here, received my Pinebook yesterday, I wanted to try some of the other OS options but can not seem to get anything to boot from the MicroSD slot.  I have tried Android 7, Xenial and Q4OS.  I have written them to the MicroSD card with Etcher, and with the Pine64 version of Etcher, I have used 3 different MicroSD cards, 32g or less, one is a high speed card, nothing seems to work.  I power the unit on, the green power light comes on, the screen stays black, nothing ever loads. If I take the MicroSD card out the unit boots fine to the pre-installed OS.  What am I doing wrong?
  Reply


Messages In This Thread
Boot from MicroSD - by ramboton - 11-16-2018, 11:36 AM
RE: Boot from MicroSD - by Luke - 11-16-2018, 04:50 PM
RE: Boot from MicroSD - by ramboton - 11-16-2018, 05:17 PM
RE: Boot from MicroSD - by Luke - 11-16-2018, 06:04 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Few questions about flashing to a MicroSD card on the Pinebook Pro SanjevR 6 1,663 12-07-2020, 04:02 PM
Last Post: SanjevR
Lightbulb Boot from SD card / boot options lodger 13 10,696 11-26-2019, 07:14 AM
Last Post: tophneal
  eMMC boot linux distros for Pinebook. frank-zappa 14 6,714 09-06-2019, 08:39 AM
Last Post: frank-zappa
  Is it possible to choose between SD/eMMC boot programmatically? UltraBloxX 2 1,592 01-28-2019, 11:41 AM
Last Post: UltraBloxX
  [SOLVED] Can't boot when SD card inserted jschall 5 3,063 11-17-2018, 11:53 AM
Last Post: jschall
  How to mount new microSD card? jschall 8 3,109 11-12-2018, 11:04 AM
Last Post: jschall
  Dual Boot on eMMC? d97 1 1,838 08-30-2017, 10:04 AM
Last Post: abrmx
  Pinebook wont boot from eMMC priyamjani 2 1,686 08-06-2017, 09:22 AM
Last Post: priyamjani

Forum Jump:


Users browsing this thread: 1 Guest(s)