issues loading firmware and missing pci card
#7
I've tried linux 4.19.0 and I'm still not having any luck getting the PCIe slot to work.

Does anybody have any suggestions? Is there any way to engage the vendor for support? I bought the card for the PCIe slot, so if it doesn't actually work the card is probably going to end up being useless, which means I'll probably be seeking a full refund from them. However, I don't mind putting some effort into getting it working if there is someplace reasonable to start...


Messages In This Thread
RE: issues loading firmware and missing pci card - by rich0 - 11-16-2018, 08:42 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  prevent bluetooth from loading (manjaro, no wifi/bt card installed) flounder 0 294 02-17-2022, 12:10 PM
Last Post: flounder
  HBA Card working on Aufan's builds but not in debian, armbian or dietpi charsi 1 710 10-29-2021, 11:15 AM
Last Post: TRS-80
  Overlays not loading at boot - ROCKPRO64 on Armbian rookieone 0 573 09-28-2021, 04:10 AM
Last Post: rookieone
  Compiling ayufan mainline - DT-overlay missing Mentaluproar 0 731 07-24-2021, 09:46 PM
Last Post: Mentaluproar
  OMV to Kodi Streaming Issues cogito808 12 11,365 05-25-2021, 08:30 AM
Last Post: helpmerock
  Power supply underpowered for Rockpro64, deficient PCIe SATA card, or something else? daffy 8 3,293 05-20-2021, 10:04 PM
Last Post: t4_4t
  Headphone jack issues Manjaro Mangled 2 1,511 03-06-2021, 11:01 PM
Last Post: Mangled
  Building a new SD card linuxha 2 2,067 04-27-2020, 12:32 AM
Last Post: linuxha
  rockpro64 and wayland - missing files Mentaluproar 1 1,764 08-14-2019, 07:51 PM
Last Post: hmuller
  Major issues with 0.8.3 bionic mate and PCIe TheSupercomputer 2 2,419 07-03-2019, 03:38 PM
Last Post: ayufan

Forum Jump:


Users browsing this thread: 1 Guest(s)