issues loading firmware and missing pci card
#5
https://forum.pine64.org/showthread.php?tid=6685

I have exactly the same problem, also with the SATA card pine64 sells in the shop here.

No real way to check what the problem is sadly since we got no communication from devs or pine64 themselves.


Messages In This Thread
RE: issues loading firmware and missing pci card - by jja2000 - 11-13-2018, 11:08 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  prevent bluetooth from loading (manjaro, no wifi/bt card installed) flounder 0 239 02-17-2022, 12:10 PM
Last Post: flounder
  HBA Card working on Aufan's builds but not in debian, armbian or dietpi charsi 1 662 10-29-2021, 11:15 AM
Last Post: TRS-80
  Overlays not loading at boot - ROCKPRO64 on Armbian rookieone 0 536 09-28-2021, 04:10 AM
Last Post: rookieone
  Compiling ayufan mainline - DT-overlay missing Mentaluproar 0 694 07-24-2021, 09:46 PM
Last Post: Mentaluproar
  OMV to Kodi Streaming Issues cogito808 12 11,160 05-25-2021, 08:30 AM
Last Post: helpmerock
  Power supply underpowered for Rockpro64, deficient PCIe SATA card, or something else? daffy 8 3,182 05-20-2021, 10:04 PM
Last Post: t4_4t
  Headphone jack issues Manjaro Mangled 2 1,465 03-06-2021, 11:01 PM
Last Post: Mangled
  Building a new SD card linuxha 2 2,026 04-27-2020, 12:32 AM
Last Post: linuxha
  rockpro64 and wayland - missing files Mentaluproar 1 1,721 08-14-2019, 07:51 PM
Last Post: hmuller
  Major issues with 0.8.3 bionic mate and PCIe TheSupercomputer 2 2,371 07-03-2019, 03:38 PM
Last Post: ayufan

Forum Jump:


Users browsing this thread: 1 Guest(s)