Did anyone succeeded with NetBSD
#2
(10-31-2018, 10:21 PM)olivier Wrote: I tried the NetBSD image, the resulting SD is formatted with FAT and the card will not even power-up.

Am I missing something obvious? I am very new with SBC in general.

Thank sin advance,

Olivier

Yes, I get the same result. I downloaded the image via http://www.invisible.ca/arm/ because the link on the RockPro64 wiki doesn't work. I get the FAT partition showing up with all the files that look pretty normal. 

I put it into my RockPro64 and if I leave the ethernet cable unconnected I do get the white LED lighting up, but it does nothing else. I get no HDMI output and it seems to do nothing.

If I try to boot it with the ethernet cable connected, I don't get the white LED light.

If I boot without the ethernet cable, wait for the white LED and then put in the ethernet cable, it doesn't get an IP address. So I assume it just is not booting or doing anything whatsoever.

If I load the SD card into Linux, it says it's unable to mount a 1.4GB ufs partition due to some error on the partition. I tried to manually mount it and wasn't able to.

I saw evidence that it has worked for at least one person here 3 months ago: https://forum.frank-mankel.org/topic/225/netbsd (Bullet64 on this forum)


Messages In This Thread
Did anyone succeeded with NetBSD - by olivier - 10-31-2018, 10:21 PM
RE: Did anyone succeeded with NetBSD - by Pitcrawler - 11-02-2018, 07:15 PM
RE: Did anyone succeeded with NetBSD - by tllim - 06-07-2019, 12:12 PM
RE: Did anyone succeeded with NetBSD - by tllim - 06-13-2019, 07:27 PM
RE: Did anyone succeeded with NetBSD - by abe - 06-24-2019, 11:50 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  NetBSD for RockPro64 Luke 3 7,269 06-12-2019, 11:52 PM
Last Post: beard5849

Forum Jump:


Users browsing this thread: 1 Guest(s)