First usable Armbian image!
#14
(06-29-2019, 04:21 PM)p1x3l3d Wrote: Hi! Smile

I just tested the lastest Armbian Debian Stretch image (5.88 stable) on my PineH64 model B. Booted from my SDcard, I could login via SSH and it seemed to function fairly properly.

I have the PineH64 model B, just ordered a few weeks ago, and absolutely no Armbian image would get to CLI or boot screen. It consistently locks up. 

Where do you get the 'stable' image? Do you mean Armbian_5.88_Pineh64_Debian_stretch_dev_5.1.7.img ?

I tried the following images:

Armbian_5.90_Pineh64_Ubuntu_bionic_dev_5.1.15.img
Armbian_5.90_Pineh64_Debian_buster_dev_5.1.15.img
Armbian_5.89.190626_Pineh64_Debian_stretch_dev_5.1.12.img
Armbian_5.88_Pineh64_Ubuntu_bionic_dev_5.1.7.img
Armbian_5.88_Pineh64_Debian_stretch_dev_5.1.7.img  

I've got a class 10 sd card (Samsung EVO), and a 3A power supply. Heatsinks on the board, temperatures seem reasonable (37C). No other changes. I even plugged in an RTC LiIon battery, as AOSC (which boots fine) complained about RTC low voltage.

Any ideas? No red on the boot screen, everything looked OK. The last line is:

[  OK  ] Started Armbian hardware optimization.

It also seems to halt on resizing the SD card sometimes, but it does get resized. 

I DO sometimes get a core fault, but it's rare. Hitting reset goes to the above line. It's hard to get as it reboots somewhat quickly. I do have a screenshot. 

AOSC boots fine, no faults. 

        == John ==

 


Messages In This Thread
First usable Armbian image! - by Luke - 08-09-2018, 09:53 AM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 01:17 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 02:38 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 03:28 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 03:45 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 03:54 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 04:04 PM
RE: First usable Armbian image! - by Dark26 - 08-09-2018, 04:14 PM
RE: First usable Armbian image! - by Luke - 08-09-2018, 04:29 PM
RE: First usable Armbian image! - by Dark26 - 08-10-2018, 01:52 AM
RE: First usable Armbian image! - by Dark26 - 09-02-2018, 12:38 PM
RE: First usable Armbian image! - by p1x3l3d - 06-29-2019, 04:21 PM
RE: First usable Armbian image! - by JGwinner - 07-10-2019, 03:58 PM
RE: First usable Armbian image! - by p1x3l3d - 07-20-2019, 02:44 PM
RE: First usable Armbian image! - by igorp - 07-07-2019, 03:44 AM
RE: First usable Armbian image! - by JGwinner - 07-20-2019, 10:57 PM
RE: First usable Armbian image! - by as365n4 - 11-30-2019, 04:15 AM
RE: First usable Armbian image! - by clee - 02-04-2020, 02:32 AM
RE: First usable Armbian image! - by clee - 02-04-2020, 02:34 PM
RE: First usable Armbian image! - by as365n4 - 04-02-2020, 04:03 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Armbian 22.02 Release Announcement TRS-80 0 1,210 02-28-2022, 05:07 PM
Last Post: TRS-80
  Usable headless server distro altonian64 1 1,887 12-15-2021, 09:32 AM
Last Post: tophneal
  Armbian: Ethernet port goes down shortly after successful configuration. Kawayuppie 1 2,839 04-16-2021, 05:41 AM
Last Post: evilbunny
  LibreELEC testing image for Pine H64 Luke 7 12,189 06-12-2020, 02:38 AM
Last Post: p1x3l3d
  Unable to boot any armbian linux vicsanca 6 7,846 10-17-2019, 12:08 PM
Last Post: JGwinner
  Any informations about Linux image? CoMcE 41 59,469 02-27-2019, 10:40 AM
Last Post: NicoD

Forum Jump:


Users browsing this thread: 1 Guest(s)