No Boot
#1
Sad 
Hi Guys,

I just received my ROCKPRO64, but I have severe problems to get it to boot.
I prepared a SD card using the PINE64 Intaller, I have tried various OS offerings, Linux, Android, etc.
But none of them seem to boot the RockPro64.
The power supply is perfectly fine, it is capable if providing 12V@4A.
I even tried another power supply, same effect.
The board seems to be supplied, at the GPIO connector I can measure 5V as well as 3.3V.
The Ethernet LEDs are blinking if I plugin a network cable.
The Power button seems also to shut down the board if I press long enought (Ethernet LEDs turn off),
and by pressing the Power Button the Ethernet LED turn back on.
But under no circumstances I get a video out on HDMI, not can I see that the board has requested
a IP address.
So, it looks like as if the board is not booting from SD card at all.

Unfortunately I forgot to order an eMMC card as well, so I cannot check whether it boots from eMMC.

I placed already an order, but I have to wait a few more days for the eMMC card to arrive.

Is ther a special trick to get the board booted from SD card?
If there any other way I could check whether the board is atcually working, booting from USB maybe?

Any help would be highly appreciated.

Thx
Daniel


Messages In This Thread
No Boot - by mysli - 07-27-2018, 10:16 AM
RE: No Boot - by Firesped - 07-27-2018, 02:36 PM
RE: No Boot - by mysli - 07-27-2018, 02:44 PM
RE: No Boot - by Luke - 07-27-2018, 04:15 PM
RE: No Boot - by drluispaulo - 12-05-2018, 10:08 AM
RE: No Boot - by evilbunny - 12-05-2018, 03:00 PM
RE: No Boot - by dukla2000 - 12-08-2018, 12:43 PM
RE: No Boot - by drluispaulo - 12-10-2018, 03:54 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Mainline U-Boot with SPI, NVMe and SATA boot support sigmaris 103 44,705 07-08-2021, 04:55 PM
Last Post: Mentaluproar
  Device unable to boot Lunix33 7 659 07-05-2021, 08:25 PM
Last Post: t4_4t
  First boot - no fan, no display... is it broken? rantoie 1 408 04-28-2021, 04:41 PM
Last Post: rantoie
  PXE boot - unable to login LMM 2 559 04-22-2021, 02:59 PM
Last Post: LMM
  unable to boot from SDCard Charles Tarkowski 4 1,391 12-16-2020, 11:11 AM
Last Post: Charles Tarkowski
  Rockpro64 boot issues larsgn 14 8,231 10-21-2020, 07:54 AM
Last Post: quinterro
  RockPro64 eMMC boot euu 4 3,144 08-24-2020, 11:07 PM
Last Post: t4_4t
  RockPro64 so problematic! Boot issues PorterDon 1 1,622 06-04-2020, 12:25 PM
Last Post: dukla2000
  Failure to boot atcwells 1 1,458 05-10-2020, 03:06 PM
Last Post: atcwells
  RockPro 64 V2.1 Boot problem only DDR Version ... message nutilius 5 2,850 05-02-2020, 03:26 AM
Last Post: freeviv

Forum Jump:


Users browsing this thread: 1 Guest(s)