I cannot see the administrator panel in Control Centre
#1
I am running MATE Desktop Environment 1.16.2 on Rock64. The device was given to me to set up a monitoring display but I am not sure if I have an admin account. I have logged in with the creds rock64 [username] and rock64 [password].

When I go to the Control Centre I only see Hardware, Internet and Network, Look and Feel and Personal under Groups. I saw in screenshots there should be an Administrator panel available. I can only assume the account I am logged in with has limited access.

I have tried booting into GRUB by holding in ESC and then again SHIFT on start up as read on a few posts. Later I read I need to hold down shift on a grey splashscreen which I don't see so I tried the login screen but that didn't work. I've tried various root combinations suggested such as debian debian but none work.

I am not really accustomed to Linux so this is all new to me and this is the first time I've even seen a Pine. 

My goal is to change the power settings so that it never goes into sleep mode but now I also want to get the root account so I at least know what it is.  

Any help will be greatly appreciated. 


Huh Confused


Messages In This Thread
I cannot see the administrator panel in Control Centre - by alexyia - 07-06-2018, 02:48 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Baseboard DC-006 centre tap? Bazmundi 1 1,318 07-14-2020, 05:10 AM
Last Post: michaelengel
  7" LCD Touch Screen Panel IanJames 0 989 04-01-2020, 04:40 PM
Last Post: IanJames
  Content Control teddyj 1 1,414 07-14-2018, 11:41 AM
Last Post: tllim
  7" LCD Touch Screen Panel TDetwiler3@gmail.com 1 2,544 06-24-2016, 02:07 PM
Last Post: xalius
  LCD Panel bsa 2 2,324 06-19-2016, 06:27 PM
Last Post: Severian

Forum Jump:


Users browsing this thread: 1 Guest(s)