Unable to boot from SPI
#2
Strange. So I was able to access the OMV web panel in my bet to check the DHCP list of my router, but there was no visible HDMI output. I checked the cable is completely fine, I'm very confused right now...


Messages In This Thread
Unable to boot from SPI - by stevefan1999 - 06-29-2018, 06:16 AM
RE: Unable to boot from SPI - by stevefan1999 - 06-29-2018, 06:38 AM
RE: Unable to boot from SPI - by stevefan1999 - 07-19-2018, 12:42 AM
RE: Unable to boot from SPI - by tllim - 07-22-2018, 07:26 AM
RE: Unable to boot from SPI - by rhens1 - 05-01-2019, 04:47 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  boot hdd usb3 philipe 1 822 01-27-2021, 02:12 PM
Last Post: tllim
  Libreelec Rock64 - 4GB no boot spiker15 3 1,717 11-02-2020, 12:36 AM
Last Post: wilsonYan
  Rock64 - boot helpmerock 2 1,397 10-08-2020, 01:29 PM
Last Post: helpmerock
  No boot up after power on Whoopsadaisy 4 2,482 09-26-2020, 05:14 PM
Last Post: simonsouth
Bug u-boot (forks) status mcerveny 14 7,640 08-27-2020, 01:44 PM
Last Post: globaltree
Sad No boot, garbage console text and blinking red light ... jean_bruder 2 1,661 07-19-2020, 08:37 AM
Last Post: jean_bruder
  Graphical boot manager john3voltas 0 815 03-25-2020, 02:27 PM
Last Post: john3voltas
  doesn't boot, no video cjyar 7 3,206 11-15-2019, 03:45 PM
Last Post: ab1jx
  No Boot, Red Green and White flash at 1 sec intervals wesleykonrad 2 1,902 01-28-2019, 11:54 PM
Last Post: wesleykonrad
  boot priority - has precedence changed? jovval 1 2,359 09-22-2018, 02:02 AM
Last Post: mcerveny

Forum Jump:


Users browsing this thread: 1 Guest(s)