lights but no action
Hello all, 

I am admittedly a novice when it comes to the rock64. I recently purchased one through the pine64 store along with the recommended power supply.

I am attempting to use it as a little NAS running the stretch-openmediavault-rock64-0.6.44-239-armhf.img.xz. I loaded the image via etcher onto a 32gb sandisk sd card and when I power up the device I get white, red and green lights all solid and unchanging. Ethernet lights never light up (plugged into router lan part via verified working cat5 cable) and no output is displayed via the hdmi port.

I have tried 2 or 3 versions of the stretch openmediavault, the most recent being 0.6.57-270 and the results have not changed.
I tried Armbian Xenial Legacy Kernal 4.4.y flashed with win32diskimager and the result was the same... white, red and green lights, no ethernet, no hdmi output.

I'm not sure where to go from this point and any help would be greatly appreciated.

Messages In This Thread
lights but no action - by mystic221 - 06-18-2018, 07:14 PM
RE: lights but no action - by MichaelRock - 06-18-2018, 11:30 PM
RE: lights but no action - by pfeerick - 06-19-2018, 03:20 AM
RE: lights but no action - by Rocklobster - 06-19-2018, 04:29 AM
RE: lights but no action - by mystic221 - 06-19-2018, 07:29 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)