stretch-openmediavault-rockpro64-0.6.51-253-arm64.img
#1
Hi
I have just managed to get this version to load on my Rock)ro64.
It goes all the way through booting and gives a login prompt.
But when I try to login I get a quick flash screen shown RockPro and then it just drops back to the login prompt.
Anyone got further.
If so what did you do>
Thanks


Messages In This Thread
stretch-openmediavault-rockpro64-0.6.51-253-arm64.img - by mikeD - 06-04-2018, 01:39 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  A fix for Bluetooth audio stuttering on the RockPro64 raph 0 40 08-13-2022, 02:38 AM
Last Post: raph
  slarm64 (unofficial slackware) ROCKPro64 RK3399 (aarch64) mara 50 48,943 05-30-2022, 07:54 AM
Last Post: mara
  [OS] SkiffOS and Buildroot for Rockpro64 w/ 5.17 kernel paralin1 1 535 05-08-2022, 03:26 PM
Last Post: paralin1
  PostmarketOS on RockPro64 publiclewdness 0 301 04-24-2022, 11:53 AM
Last Post: publiclewdness
  New OS for RockPro64 is here, TwisterOS Armbian jtremblant 91 50,258 04-03-2022, 01:44 PM
Last Post: davidlsbc
  Armbian is looking for maintainer for ROCKPro64 TRS-80 20 6,242 03-19-2022, 09:32 PM
Last Post: paralin1
  OpenSuse for ROCKPro64: testimage hemertje 2 1,865 03-06-2022, 12:41 AM
Last Post: MobileJAD
  Install Mali 400 Drivers for Debian 11 on RockPro64 MaverickPi 2 849 02-19-2022, 06:44 AM
Last Post: sigmaris
  Installing Ubuntu Server on RockPro64 deutschlmao 1 864 02-15-2022, 08:44 AM
Last Post: Rocklobster
  OpenMediaVault: link from wiki or Armbian? Goffi 0 413 02-10-2022, 03:57 AM
Last Post: Goffi

Forum Jump:


Users browsing this thread: 1 Guest(s)