Can't boot new 0.6.41
#2
(05-23-2018, 02:37 PM)Brendon Wrote: Hi guys,

i have Rock64 4gb version and i can't boot new stretch 0.6.41 image (OMV). When i put SD card with flashed image (tried etcher and pine64 installer too ...), there are cycling errors like:

- Buffer I/O error on dev mmcblk1, logical block 0, async page read
- mmc1: tried to reset card
- mmcblk1: error -84 transfering data, sector ....... cmd response 0x900, card status 0x0

and more.

Around after minute device restart, and looping with errors again. I have three 16gb class 10 cards (all the same), but the same result with each. I don't think that it is a problem with cards, because I'm able to boot Jessie OMV image 0.5.15 without problems on any card. When i try to upgrade from 0.5.15, i end up like with flashed 0.6.41 image. I have read a few posts with similar problems, mostly on 4gb boards.


Someone here with 4gb board running new images? Please help and sorry for my english. TY.

I'm running bionic-containers-0.6.41-arm64 on a 4GB (and 2GB) board without any issues at present. I'll download the stretch-omv image to see if I can reproduce your problems. I did have issues with a Samsung EVO+ card, but I don't know if it was rock64 or image-specific, or just an freak event...
  Reply


Messages In This Thread
Can't boot new 0.6.41 - by Brendon - 05-23-2018, 02:37 PM
RE: Can't boot new 0.6.41 - by pfeerick - 05-23-2018, 09:54 PM
RE: Can't boot new 0.6.41 - by pfeerick - 05-24-2018, 05:58 AM
RE: Can't boot new 0.6.41 - by Luke - 05-24-2018, 06:17 AM
RE: Can't boot new 0.6.41 - by Brendon - 05-24-2018, 09:37 AM
RE: Can't boot new 0.6.41 - by Luke - 05-24-2018, 12:14 PM
RE: Can't boot new 0.6.41 - by edupv - 05-24-2018, 10:01 AM
RE: Can't boot new 0.6.41 - by pfeerick - 06-02-2018, 10:43 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Setting a MAC on Rock64 U-Boot kiriakos 2 1,015 03-23-2021, 04:51 AM
Last Post: kiriakos
  Boot from USB 3.0 with hub Turbo 0 701 12-20-2020, 02:24 PM
Last Post: Turbo
  Rock64 Rev3 doesn't boot and leds blinking fast dishins 3 2,625 08-16-2020, 07:42 AM
Last Post: aclaret
  Unable to boot armbian fchazal 2 1,603 05-19-2020, 06:43 PM
Last Post: Rocklobster
  Rock64s will not boot any OS camosoul 2 1,351 05-19-2020, 06:38 PM
Last Post: Rocklobster
  Help me understand the boot up process olivercfc 0 882 11-10-2019, 08:30 AM
Last Post: olivercfc
Brick Rock64 stuck in boot, please help! Malmgren 7 3,585 11-05-2019, 07:02 AM
Last Post: Malmgren
Question [SOLVED] Alpine Linux won't boot rock7 1 2,478 10-22-2019, 04:30 PM
Last Post: rock7
  Forcing u-boot to detect USB3 storage jandastroy 8 4,834 04-02-2019, 10:06 PM
Last Post: t4_4t
  Consistent boot from SSD? Is it possible? SirRyanTheGeek 1 1,190 04-02-2019, 12:28 PM
Last Post: SirRyanTheGeek

Forum Jump:


Users browsing this thread: 1 Guest(s)