Ubuntu password not working
#1
The first image I loaded on my R18 LTS board was Ubuntu 16.04.3 LTS. It loads fine, but the login credentials say to use ubuntu for the username, and ubuntu again for the password.  Bu that does not work.

I tried rebooting the board several times, and I'm not a Newbie either. I expect that nobody is going to know why the passwords don't work, because support never re[plied when I asked them. 



The first two lines that come to the screen are numbers with the words Trace.Call after them. What is that about, is the image notifying someone that I am using it?  I'm not new to Linux, so that had to be added by whoever created the image.

In any case, has anyone any ideas about the Passwords for ubuntu not working?

Joe
  Reply


Messages In This Thread
Ubuntu password not working - by joemassimino - 05-15-2018, 09:01 AM
RE: Ubuntu password not working - by tllim - 05-15-2018, 08:49 PM
RE: Ubuntu password not working - by joemassimino - 05-17-2018, 07:54 AM
RE: Ubuntu password not working - by pfeerick - 05-18-2018, 03:26 AM
RE: Ubuntu password not working - by Luke - 05-18-2018, 03:33 PM

Possibly Related Threads...
Thread Author Replies Views Last Post
  SPI on ubuntu IlyaM 4 1,310 07-16-2018, 03:00 AM
Last Post: kingflab
  How can I get a wireless dongle working on Xenial Desktop latest build Rocklobster 1 489 04-16-2018, 03:09 PM
Last Post: Rocklobster
  Software Boutique- not working Partymack711 4 665 02-17-2018, 03:25 PM
Last Post: Partymack711
  After flashing Ubuntu- how to get graphical desktop Partymack711 6 1,617 02-01-2018, 09:45 AM
Last Post: Partymack711
  (ARCHIVED) Ubuntu Xenial Image (BSP Kernel) longsleep 337 150,089 01-31-2018, 11:58 AM
Last Post: Luke
  PPTP doesnt work with ubuntu escovedo 2 2,070 08-23-2017, 09:28 AM
Last Post: gilbertotcc
Question HELP Ubuntu Mate password recovery procedure Captain Anni Hilator 5 1,966 08-03-2017, 03:52 PM
Last Post: Luke
  Ubuntu boot very slow with wifi driver remainder 9 2,128 08-03-2017, 07:23 AM
Last Post: victorssantos
  Recovering root access in Ubuntu Scientomancer 3 689 07-28-2017, 02:53 PM
Last Post: Scientomancer
  Pine64 2Gb Ubuntu Mono not updating and stuck petec 0 604 07-08-2017, 09:34 AM
Last Post: petec

Forum Jump:


Users browsing this thread: 1 Guest(s)