Issues with first start, what do the different LED states mean?
#1
Hi all!

I partook in the baseboard + 1 free SOPine offer a few months back but only just got around to having a play around with it.
I've attempted to get the module up and running with the xenial-minimal-sopine-bspkernel-0.7.19-118.img.xz image found here (https://github.com/ayufan-pine64/linux-build/releases). I loaded it up on a 64GB SD card through Etcher, but nothing gets registered on the network. I tried enabling emcc_compat=on after a fresh etch.

Basically debugging is rather hard because there is very little information about the default behavior of the baseboard. I've linked a gif of what the board is doing. The (power?) LED's just blink in near enough unison and the orange LEDS (Net Activity?) blink together semi frequently. Nothing lights up on the SOPine board itself.

I'm powering the system up through the barrel jack connector with the PSU sold on the official site. I've confirmed with a voltmeter that the voltage levels are correct.

[Image: UdidCZU]
https://imgur.com/UdidCZU

Can anyone point out what might be happening? And what steps I could take to further debug what might be going on?

Cheers~!


Messages In This Thread
Issues with first start, what do the different LED states mean? - by Botagar - 05-07-2018, 04:14 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Time drift issues Unkn0wn 5 5,706 03-12-2020, 09:00 AM
Last Post: venix1
  Issues with the RTL8370N jwh 0 1,517 10-04-2019, 08:09 PM
Last Post: jwh
  Clusterboard startup issues WhiteDragon 10 9,756 05-09-2019, 01:34 PM
Last Post: WhiteDragon
  Networking Issues (Actually really Solved x2!) aww 11 11,973 04-09-2018, 09:27 PM
Last Post: aww
  Clusterboard startup issues PigLover 7 5,699 04-09-2018, 11:24 AM
Last Post: aww

Forum Jump:


Users browsing this thread: 1 Guest(s)