Boot Problems, LEDs lit continuously
#7
Same problem... Used Etcher and Pine Installer on both Mac and Windows. Different SD cards. Different monitors. Also tried Android, Armbian, Debian, and Ubuntu Xenial

More info here on my end - https://github.com/ayufan-rock64/linux-b...-317243282


Messages In This Thread
RE: Boot Problems, LEDs lit continuously - by CricketeerOne - 04-29-2018, 12:58 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  ROCK64 v3 can it boot from USB? Tsagualsa 4 171 11-29-2022, 11:31 AM
Last Post: Macgyver
  Rock64 u-boot for eMMC Build Error mexicanflyer 0 303 09-18-2022, 02:29 PM
Last Post: mexicanflyer
  Boot from SPI first mjnck 0 786 12-31-2021, 11:23 AM
Last Post: mjnck
  rock64, compile problems "illegal instruction", "memory fault" -> ddr_333Mhz? klausfelix 0 1,099 07-02-2021, 03:13 PM
Last Post: klausfelix
  boot hdd usb3 philipe 1 1,938 01-27-2021, 02:12 PM
Last Post: tllim
  Rock64 v2 as Openmediavault server - buffers / shutdown problems helpmerock 2 2,851 12-29-2020, 09:46 AM
Last Post: helpmerock
  rock64, compile problems "illegal instruction", "memory fault" -> ddr_333Mhz? hunderteins 10 11,623 11-17-2020, 08:00 AM
Last Post: Johannes
  Libreelec Rock64 - 4GB no boot spiker15 3 3,335 11-02-2020, 12:36 AM
Last Post: wilsonYan
  Rock64 - boot helpmerock 2 2,677 10-08-2020, 01:29 PM
Last Post: helpmerock
  No boot up after power on Whoopsadaisy 4 4,283 09-26-2020, 05:14 PM
Last Post: simonsouth

Forum Jump:


Users browsing this thread: 1 Guest(s)