Boot Problems, LEDs lit continuously
#1
Hello, please excuse my bad english, come from germany. I got my ROCK64 today, with original power supply. Have written several images on different SD cards. But he just does not boot. All 3 LEDS are lit continuously and the TV says "no signal". (have tried different HDMI cables). Can you help me?
 Many Thanks


Messages In This Thread
Boot Problems, LEDs lit continuously - by Facecreator - 04-28-2018, 10:53 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64 won't boot luminosity7 10 4,099 03-16-2024, 08:33 AM
Last Post: dmitrymyadzelets
  Rock64 doesn't boot dstallmo 1 330 03-16-2024, 08:29 AM
Last Post: dmitrymyadzelets
  Boot from SPI first mjnck 1 1,532 02-29-2024, 02:12 PM
Last Post: reukiodo
  ROCK64 v3 can it boot from USB? Tsagualsa 4 2,085 11-29-2022, 11:31 AM
Last Post: Macgyver
  Rock64 u-boot for eMMC Build Error mexicanflyer 0 1,055 09-18-2022, 02:29 PM
Last Post: mexicanflyer
  rock64, compile problems "illegal instruction", "memory fault" -> ddr_333Mhz? klausfelix 0 1,535 07-02-2021, 03:13 PM
Last Post: klausfelix
  boot hdd usb3 philipe 1 2,646 01-27-2021, 02:12 PM
Last Post: tllim
  Rock64 v2 as Openmediavault server - buffers / shutdown problems helpmerock 2 3,924 12-29-2020, 09:46 AM
Last Post: helpmerock
  rock64, compile problems "illegal instruction", "memory fault" -> ddr_333Mhz? hunderteins 10 15,196 11-17-2020, 08:00 AM
Last Post: Johannes
  Libreelec Rock64 - 4GB no boot spiker15 3 4,567 11-02-2020, 12:36 AM
Last Post: wilsonYan

Forum Jump:


Users browsing this thread: 1 Guest(s)