Cannot boot into Xenial Mate
#1
Hello, I got my SOPINE board about 2 months ago and couldn't get it to boot then (same issue, blank screen upon power up). So as of this week I bought a high speed microSD, which before I assumed the reason for not booting was due to a slow SD card. But once again, blank screen  with the new card, and I'm staring to loose faith. Any help would be appreciated.
Thanks


Messages In This Thread
Cannot boot into Xenial Mate - by Jacob5146 - 04-20-2018, 03:18 PM
RE: Cannot boot into Xenial Mate - by pfeerick - 04-20-2018, 05:46 PM
RE: Cannot boot into Xenial Mate - by Jacob5146 - 04-20-2018, 06:14 PM
RE: Cannot boot into Xenial Mate - by pfeerick - 04-21-2018, 12:23 AM
RE: Cannot boot into Xenial Mate - by Jacob5146 - 04-22-2018, 11:00 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Try to boot armbian 22.02 on SoPine baseboard adjivas 1 117 01-11-2023, 03:20 PM
Last Post: MNtinkerer
  Manjaro won't boot from EmmC adjivas 0 68 12-30-2022, 06:25 PM
Last Post: adjivas
  Warning: Boot regression in latest kernels (4.19, 5.10 etc.) kuleszdl 4 2,328 08-22-2021, 01:27 PM
Last Post: kuleszdl
  No HDMI output on standard Debian install / no boot sagada 2 3,733 09-06-2020, 03:54 AM
Last Post: kuleszdl
  SOPINE Network boot Ninazu 1 3,098 05-11-2020, 12:40 PM
Last Post: lbruno
  Armbian - Xenial (SOPINE) pineadmin 6 12,508 08-05-2019, 01:17 AM
Last Post: pineadmin
  SoPine/Pine64 LTS: Ubuntu Mate is not booting jaganteki 0 2,421 11-20-2018, 10:49 PM
Last Post: jaganteki
Exclamation Using LCD panel with Xenial Mate OS r.tanaka 1 3,310 09-05-2018, 11:55 PM
Last Post: tllim
  Xenial Mate @ Sopine: no graphic acceleration & high CPU load AI_newsettler 0 2,047 08-11-2018, 10:26 AM
Last Post: AI_newsettler
  Trying to boot archlinux-minimal-sopine-20170708-1.img kris240376 0 2,206 05-25-2018, 10:30 AM
Last Post: kris240376

Forum Jump:


Users browsing this thread: 1 Guest(s)