boot emmc, trying to access SD Drive
using Rock64/emmc64/Armbian_5.41_Rock64_Debian_stretch_default_4.4.115_desktop;
very easy to flash emmc with usb adapter and etcher,
everything works well, armbian comes with the Xfce desktop
tried a few wireless usb adapters, both worked straight out of the box, second one TP-Link Acher T4U, it has USB 3.0 interface, can watch youtube videos
one question I have is, since SD drive is not being used for booting, is it possible to access that drive? assume I would be sda? tried plugging in a card (with fat32) but not detected, thought it might auto mount;
can someone point out how to configure the sd drive so it will detect a card once inserted into sd drive, so I can read/write to it?

Messages In This Thread
boot emmc, trying to access SD Drive - by E.G - 04-13-2018, 09:05 PM

Possibly Related Threads…
Thread Author Replies Views Last Post
  Rock64 won't boot dstallmo 0 325 12-27-2023, 10:34 AM
Last Post: dstallmo
  arch rock64 does not boot nemnob 0 584 07-09-2023, 03:28 AM
Last Post: nemnob
  Disabling last mount time check on boot acwest 0 615 03-03-2023, 09:24 PM
Last Post: acwest
  Rock64 Rev3 doesn't boot and leds blinking fast dishins 6 7,739 06-30-2022, 06:28 PM
Last Post: rookie_267
  my rock64 can't boot rookie_267 0 1,040 06-27-2022, 06:52 PM
Last Post: rookie_267
  Setting a MAC on Rock64 U-Boot kiriakos 2 3,553 03-23-2021, 04:51 AM
Last Post: kiriakos
  External hard drive problem k8Va 17 22,407 03-09-2021, 02:31 PM
Last Post: calinb
  Boot from USB 3.0 with hub Turbo 0 2,096 12-20-2020, 02:24 PM
Last Post: Turbo
  Debian (Vanilla) on Rock64 and eMMC - how ? as365n4 4 5,235 09-21-2020, 04:33 AM
Last Post: as365n4
Sad Rock64 crash randomly during usb 3 copy with RAID1 drive phalae 24 35,028 09-14-2020, 10:48 AM
Last Post: BrownLuther007

Forum Jump:

Users browsing this thread: 1 Guest(s)